Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Upgrade EV 8.0 to EV 10.0

Created: 29 Jan 2014 | 5 comments

We are running EV 8 on windows 2008 x64 server. we are running exchange 2007.

Plan is to get to EV 10 which will run on windows 2008 r2 x64.

now i know that we have to upgrade to ev 9 and then ev 10.

so do i need to may be upgrade windows 2008 to 2008 r2 so we  have the correct OS.

Then upgrade to ev 9 and then 10.

Please advise.

Thanks

Salman

Operating Systems:

Comments 5 CommentsJump to latest comment

GabeV's picture

Hi stariq2014,

You can upgrade to EV 9.0.5 in the same Windows server. Then, install a a new Windows Server 2008 R2 and use the Enterprise Vault Server Migration Wizard to upgrade from Enterprise Vault 9 to 10 directly:

Enterprise Vault Server Settings Migration wizard
http://www.symantec.com/docs/HOWTO42445

I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

stariq2014's picture

I can install EV 10 on windows 2012 right?

AmolB's picture

Only EV 10.0.4 is compatible with Win 2012 

Refer to Pg#11 of EV compatibility list

http://www.symantec.com/docs/TECH38537

Note: Also check the footnotes.

GabeV's picture

Stariq2014

You can install Enterprise Vault 10.0.4 in Windows 2012 OR only. Win2012 R2 is not supported yet. However, there are some conditions:

k. Requires Microsoft hotfix http://support.microsoft.com/kb/2878182.
l. Requires Enterprise Vault 10.0.4 or later service pack.
m. Excludes support for Enterprise Vault Domino archiving, due to memory handling problems.

Take a look at the compatibility guide for more details:

http://www.symantec.com/docs/TECH38537 (Page 13)

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

Rob.Wilcox's picture

Is there anything else needed on this issue?