Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

Upgrade fail SEPM 12.1 RU1 - SEPM 12.RU1 MP1

Created: 29 May 2012 • Updated: 29 May 2012 | 5 comments
RupeshG's picture

Below is the error-

error 1334. the file 'ajaxswing_paths.bat'connot be installed because the file cannot be found in cabinet file 'data1.cab'.
This could indicate a network error, an error reading from the CD-ROM, or a problem with this package.

Comments 5 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Could Let us know what version of SEP trying to install?

How are you trying to Install the SEP? Are you trying to install SEP from a Network Drive OR Via a Remote Desktop?

If yes, could you try installing by Locally copying the content to the machine local drive and installing it.

If using a Remote desktop, make sure you are on the Console Session.

How to install or manage Symantec AntiVirus and Symantec Endpoint Protection components through Remote Desktop

http://www.symantec.com/docs/TECH104331

Secondly make sure, the Size of the SEP DVD is exactly the same as found on the symantec fileconnect website.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Cameron_W's picture

It sounds like the DVD did not download correctly. I would recommend re-downloading the DVD from fileconnect and attempt the install. Make sure the size of the DVD you downloaded is the same as what is on fileconnect.

If I was able to help resolve your issue please mark my post as solution.

Chetan Savade's picture

Hi RupeshG,

Update releases for your Symantec product are available for download from

https://fileconnect.symantec.com

You will be prompted to enter your serial number.

Your serial number is contained in an email you received when you purchased the product.

If you cannot locate your serial number, please call licensing at

800 721 3934  or  888 727 8671

For a complete list of support numbers in your region, please visit

www.symantec.com/business/support/contact_techsupp_static.jsp

 

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

John Santana's picture

Well, it could possible means that you'll need to copy the installation directory into your local server drive ?

and then right click Run as Administrator.

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.