Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Upgrade failed on RefHat Linux NBU client 2.6.9-89.0.18.nv4.8hugemem

Created: 11 Jun 2013 • Updated: 11 Jun 2013 | 5 comments
This issue has been solved. See solution.
Dear Experts,
I suppose to upgrade a Linux client from NBU version 6.5.6 to 7.5.0.4. But its getting failed with below error.
 
Detected an attempt to install incorrect platform and/or
operating system and version client binaries on tibbemedbs09.tibbe.eu.jnj.com.
client_config_failed
 
I suspect if Linux version as shown below is compatible with NBU 7.5.0.4 or not. Can it get upgraded to NBU 7.5.0.4.
I found it can only be upgraded to 7.1.x not more than it.
 
[root@nbuclient netbackup]# cat /etc/redhat-release

Red Hat Enterprise Linux AS release 4 (Nahant Update 8)

[root@nbuclient netbackup]#


[root@nbuclient netbackup]# uname -a

Linux nbuclient 2.6.9-89.0.18.nv4.8hugemem #1 SMP Thu Dec 17 09:33:02 EST 2009 i686 athlon i386 GNU/Linux


[root@nbuclient  netbackup]# cat /usr/openv/netbackup/bin/version

NetBackup-RedHat2.6 6.5.6
 
Please advice or comment on above scenario
 
Operating Systems:
Discussion Filed Under:

Comments 5 CommentsJump to latest comment

Will Restore's picture

You'll need to upgrade the client to 64-bit OS

Support for 32-bit OS ended with NetBackup v7.1

Will Restore -- where there is a Will there is a way

SOLUTION
Dyneshia's picture

http://www.symantec.com/docs/TECH76648  - Red hat 4

NetBackup 7.5 and later does not support this Operating System on this CPU Architecture. However, support for this Operating System can change if the marketposition or vendor support changes

revaroo's picture

Just leave it at 6.5.6

If you really really need to use NetBackup 7.5.0.4, look to refresh your hardware!

Dyneshia's picture

FYI- If you leave it at 6.5.6 and need help from support, you will need to refresh the hardware as 6.5.x has been end of life since last OCT and no eslcations will be accepted.

Vickie's picture

Thanks all for you comment and suggestion. I got it as Red Hat 4 with 32 bit is not compatible for NBU7.x.