Video Screencast Help

Upgrade Netbackup 6.5.4 to

Created: 19 Jun 2012 | 2 comments


We have one master and one media server with a tape library. We want to upgrade our netbackup 6.5.4 to

We have EMM on the master server. We want to know if we upgrade, will NOM be automatically upgraded to OpsCenter? or we will have to do it manually thourgh a DVD?

Appreciate your quick response.


Comments 2 CommentsJump to latest comment

Marianne's picture

Nom should ideally be on a separate server (not master).

OpsCenter software is on separate install media or separate download.

Please find all download links here:

Additional info:

NBU 7.x Upgrade Portal:

NBU 7.5 Documentation:

Master Compatibility list:

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Andy Welburn's picture

but having just done a *little* research ....

as Marianne states it's separate install media so you're looking at DVD or download.

Plus, if you do want to upgrade your current NOM set-up, it looks like you'll have to do it in stages.

From the OC Admin Guides:

Note: OpsCenter 7.1 supports upgrades from NOM and VBR.


Note: OpsCenter 7.5 does not support upgrades from NOM and VBR.