Video Screencast Help

Upgrade Problem: Backup Exec 2010 R2 to R3

Created: 15 Mar 2013 • Updated: 25 Mar 2013 | 1 comment
This issue has been solved. See solution.

We need to remain at 2010 for various reasons and would like to upgrade to R3. Current version is listed as Version 13.0 Rev. 4164 (64-bit).  Installed updates are as follows:

Service Pack 1
Hotfix 150096
Hotfix 144101
Hotfix 148347
Hotfix 153090
Hotfix 147674
Hotfix 155520
Hotfix 154003
Hotfix 159293
Hotfix 162839
Hotfix 164733

Running the preinstallation environment checker for a local environment check results in the following warning:

Backup Exec Version

Warning

Symantec Backup Exec version 13.0.4164 is installed on this computer.

To ensure a successful upgrade, install the latest updates before continuing.

 Live update has been run and has no more available updates. 

Thanks in advance any information would be greatly appreciated.
 

Operating Systems:

Comments 1 CommentJump to latest comment

pkh's picture

You don't have to worry about the updates warning.  Just proceed with the installation of BE 2010 R3.  After R3 has been successfully installed, run LiveUpdate a couple of times to upgrade it to SP2 and the latest hotfixes.  Run LU until it says that there is no more updates.  After that, you can push out the remote agents to all your remote servers.

SOLUTION