Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

upgrade question from 6.5.6 ---> 7.1.0.4

Created: 14 Jan 2013 • Updated: 14 Jan 2013 | 4 comments
Joe Despres's picture
This issue has been solved. See solution.

I'm about ready to upgrade one of our Masters ::--->

Solaris 10 v445 [master & 1 media]...

I have several questions ::--->

1::  When I remove NetBackup do I also remove PBX?

2::  Are there any gotcha's I should worry about?

Thanks.......

Joe Despres

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

Marianne's picture

Any reason you want to upgrade to 7.1 and not 7.5? 

All new features are included in 7.5.x.

Detailed steps to remove existing packages in preparation of upgrade can be found in NBU Installation Guide for Unix/Linux. 
The only requirement is 'pkgrm SYMCnetbp'.

Please go through 7.x Upgrade Portal carefully.

Read all relevant links (including SORT).
You will also find links to 'Late Breaking News' that contains known 'gotcha's'.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
Dyneshia's picture

1::  When I remove NetBackup do I also remove PBX?  -> no

2::  Are there any gotcha's I should worry about? Be sure to have a good hot catalog backup BEFORE you do the upgrade.

All checks and tips are listed at : http://www.symantec.com/docs/TECH74584

Dyneshia's picture

If the upgrade fails for some reason :

NetBackup 7 Upgrade Advisory: How to troubleshoot and repair a broken/failed database upgrade":    http://www.symantec.com/docs/TECH126856

What are the steps needed to back out of a failed Veritas NetBackup (tm) 7.x installation on UNIX/Linux systems":    http://www.symantec.com/docs/TECH76644

What are the steps needed to back out of a failed Veritas NetBackup (tm) 7.x installation on a Windows system":     http://www.symantec.com/docs/TECH76643

 

Once you upgrade to 7.1  or 7.5 run a few test backups and then another hot catalog backup.

Next patch up to 7.1.0.4 or 7.5.0.4

 

Joe Despres's picture

hhhhmmmm......

All very good responses! Awesome!

I have this down for removal ::--->

#### Remove NetBackup packages ::--->
pkgrm SYMCnbvlt
pkgrm SYMCnetbp
pkginfo | grep -i sym

I will write down those web pages as well!!!

I would like to goto 7.5 but that will be later...

Thanks!

Joe Despres