Video Screencast Help

Upgrade questions 12.1.1101.401 to 12.1.2 MP1

Created: 17 Apr 2013 • Updated: 18 Apr 2013 | 15 comments
This issue has been solved. See solution.

Am I able to upgrade directly from 12.1.1101.401 to teh latest release whihc is 12.1.2 MP1 or do I need to do the 12.1.2 installation first then MP1? I am hoping I can go directly to MP1. Thanks in advance.

Operating Systems:

Comments 15 CommentsJump to latest comment

_Brian's picture

You first need to go to 12.1 RU2 than you can upgrade to the latest version, 12.1 RU2 MP1

This KB article shows the migration path:

Upgrading or migrating to Symantec Endpoint Protection 12.1.2100 (RU2 MP1)

Article:TECH204449  |  Created: 2013-03-28  |  Updated: 2013-04-04  |  Article URL http://www.symantec.com/docs/TECH204449

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

alplechaty's picture

In that case does that mean I have to upgrade all my clients first as well?

Or can I upgrade to 12.1.2 then to MP1 directly after, and allow the clients to pull the latest release?

 

So I install this package first,

Symantec_Endpoint_Protection_12.1.2_Part1_Installation_EN.exe 

then i can install this one,

Symantec_Endpoint_Protection_12.1.2_MP1_Part1_Installation_EN.exe.

This of course will need to be done all 3 Endpoint Protection Managers that connect to the single SQL database.

 

 

_Brian's picture

The 12.1 SEPM can managed all older versions of 11.x and 12.1 clients.

So you have a couple options here:

1. Upgrade the SEPM and SEP clients to 12.1 RU2. Then upgrade the SEPM and SEP clients to 12.1 RU2 MP1.

2. Upgrade only the SEPM to 12.1 RU2 than upgrade it to 12.1 RU2 MP1. Leave the clients at their current versions and wait for the next RU (release update).

But yes, what you have asked above is the correct versions to use in that order.

The general rule of thumb is that maintenance patches (MP) can only migrate over release updates (RU). I don't believe migrating an MP over an MP is supported, although it could be done but usually that causes an issue.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ambesh_444's picture

 

Hi,

It is important to understand that SEP 12.1 RU2 MP1 is a maintainance patch and could be applied only over SEP 12.1 RU2.

Upgrading or migrating to Symantec Endpoint Protection 12.1.2100 (RU2 MP1)

http://www.symantec.com/docs/TECH204449

2. As does not mention about the reboot for upgrade, does it require to reboot for upgrading SEPM server or SEP client?

When Migrating the Symantec Endpoint Protection Manager a Reboot of the machine is not required, however when you migrate the Symantec Endpoint Protection client to the Latest version, a reboot may be required.

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

SameerU's picture

Hi

Please upgrade the client to SEP 12.1.2 RU2

Regards

 

Chetan Savade's picture

Hi,

Migration directly from any version except 12.1 RU2 is unsupported; however fresh installs work
just fine.

For more information, you can reference these articles:

http://www.symantec.com/docs/TECH204685

http://www.symantec.com/docs/DOC6419

The System Requirements document 

http://www.symantec.com/docs/TECH195325

If you are affected with known issue and if it has a fixed id in SEP 12.1 RU2 MP1 then I would suggest to upgrade to SEP 12.1 RU2 MP1.

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

SOLUTION
alplechaty's picture

Thanks to everyone i will upgrade SEPM and clients first then upgrade to MP1 after a short while then the clients again.

Mithun Sanghavi's picture

Hello,

It is important to understand that SEP 12.1 RU2 MP1 is a maintainance patch and could be applied only over SEP 12.1 RU2.

Upgrading or migrating to Symantec Endpoint Protection 12.1.2100 (RU2 MP1)

http://www.symantec.com/docs/TECH204449

It states:

"Migration paths

Symantec Endpoint Protection 12.1.2100.2093 (RU2 MP1) can migrate seamlessly over the following:

Symantec Endpoint Protection 12.1.2015.2015 (RU2)"

In other words, the Migration path would be:

Older version than SEP 12.1 RU2 >> SEP 12.1 RU2 >> SEP 12.1 RU2 MP1

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

dpeters11's picture

Keep in mind, RU2 has the firewall issue. Personally, I'm just waiting for RU3, scheduled in June.

FDLE's picture

Has the firewall issue been fixed?  I have experienced the same problem with backups slowing to a snail's crawl, and moving files accross the network has also decreased in speed.  Please let me know, the boss isn't happy, and that makes me, the same.  

_Brian's picture

If you're talking about the issue in 12.1 RU2 MP1 and Windows XP clients than no, there is no fix yet.

Either disable the firewall or remove the firewall component.

Only XP clients are affected.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.