Video Screencast Help

Upgrade SSR 2011 agent to SSR2013 AGENT

Created: 15 Jul 2013 • Updated: 15 Jul 2013 | 8 comments

Hello,

 

I have 200 server with SSR 2011 agent (altiris agent+ssr plugin+ssr 2011 agent). all this server is work with an ssr 2011 management console.

I have install a new management console with SSR 2013 and i need a way to migrate all my 200 server 2011 agent to 2013 SSR agent (include altiris agent plugin and ssr).

 

Thanks for help

Operating Systems:

Comments 8 CommentsJump to latest comment

Andy H.'s picture

In SIM, did you also download the SSR 2013 installer on the SSR MS 2013 machine. Once done, the option to install 2013 will appear in the tasks pane and you can upgrade the machines, which will require 1 reboot to complete. If you suppress the reboot, backups will not continue until a reboot. Upgrading to 2013 will also upgrade the SSR plugin. 

Andy Horlacher

Please mark this thread as 'solved' if it answers your question

CAWASAKI's picture

hi,

 

yes i have install it, but at thi time i can not select a server name: SSR not found the server!

sorry its in french

 

ssr.png

Amrit Alok's picture

Click on the Apply To arrow and select computers from there.

CAWASAKI's picture

hi, ok it have work, but it have only upgrade ssr 2011 agent and not ssr 2001 plugin???

i have test to install plugin from task but not work.

 

thanks

Amrit Alok's picture

What steps have you tried to install the Plugin.

CAWASAKI's picture

ok,

 

1-from altiris console, i have push symantec management agent to 1 server with ssr 2011, this is have update the symantec agent

 

2-from ssr 2013 console, from task i have install ssr 2013 agent, this is have uninstall ssr 2011 agent and install ssr 2013 and reboot the server

 

3-from ssr 2013 console, from task i have install ssr 2013 plugin, this is do nothing on the server and ssr 2011 plugin still installed and no ssr 2013 plugin installed.

 

and finally, no way to get a package with symantec agent+plugin+ssr 2013 agent and install all in one?

 

thank you for help

Amrit Alok's picture

Can we try uninstalling the existing plugin from the server (2011) and then pushing the new one (2013).

TRaj's picture

I think you should open a case with support. Hope this may help you get a faster resolution.

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"