Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Upgrade from version 12 to 2012 was a huge mistake

Created: 12 Sep 2012 | 22 comments

Hello all, first let me just say that Backup Exec 2012 $%^&, the program is a ab*&tion!
Now that I have that out of the way here is my story.

1. I upgraded from BE version 12 to 12.5, THEN to 2012. The upgrade from 12 to 12.5 was a requirement.

2. When using version 12, I had a simple but effective backup routine. Monthly fulls of selected data, then different backup for the remaining days of the month.

3. BE 2012, chopped up all my backup jobs and now wants to run full back ups every other day or every other week or every third day. Not good.

4. I cannot restore ANY of my data.

So now I have a program that makes full backups frequently and has chewed up all the space on my VTL, with zero ability to restore any of my previous job data. 

I need to go BACK to version 2010, since the 2010 version worked similar to version 12.0

I saved the entire BackExec from version 12 BEFORE I did the upgrade to version 12.5

My question is how can I get back to version 2010?

I have phoned BE tech support to resolve these issues,  spent HOURS on the phone with them they are USELESS. 
 

As a side note, anyone here research other solutions?  I'd love to find a useable product.

 

Comments 22 CommentsJump to latest comment

Backup_Exec's picture

Hi

From your comment

I saved the entire BackExec from version 12 BEFORE I did the upgrade to version 12.5

So have you taken the backup of data and catalogs folder for BE 12.0 & yes if you have taken it then you can install BE 2010 and once installed you can do migration using bemig, before doing that please take the backup of your current BE 2010 data and catalogs folde by stopping SQL service so that if anything goes wrong during the migration you will not have to uninstall the whole backup exec

Please use the following link to use bemig for migrating data from BE 120.0 to BE 2010 , For your license please contact licensing for symantec for BE 2010 licenses as licenses in BE 2012 are in different

 http://www.symantec.com/docs/TECH50537

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Monster's picture

Upgrading to BE 2012 broke my backup jobs too. But the way your backups work, don't seem too difficult to set up.

Create a backup job with a monthly full backup and a daily differential backup. Set the start times to the exact same time and BE will choose prioritise the monthly backup both fall on the same date and time.

Sush...'s picture

Hello there,

You mentioned the following :

 

2. When using version 12, I had a simple but effective backup routine. Monthly fulls of selected data, then different backup for the remaining days of the month.

3. BE 2012, chopped up all my backup jobs and now wants to run full back ups every other day or every other week or every third day. Not good.

--> I am not sure why you are saying that you can not create a job to run Monthly Full and Incremental / Differential for all the days in the months.

Here is the way how you can do it.

In the backup job go to Schedule and go to the schedule of FULL stage and select the options as shown below:

 

And in the DIFFERENTIAL / INCREMENTAL  backup stage select the options as below.

 

You also mentioned about Restores not working. Please let us know the error during the restores.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

IGotBojacked's picture

Thank you very much for all your ideas and suggestions.  I spent 4 hours on the phone today with US based tech support.  At this point Symantec cannont resolve the issues, (not able to restore from previous backups).  Needless to say I am frustrated beyond belief.  Seems that none of my old data can be "cataloged" or "inventoried". 

Symantec is hesitant to have me revert back to a previous version, but I don't see any other way to restore my data. 

If I still have a job tomorrow, I'm going to attempt to get back to version 12.5 and hope that all the data can be read from my previous backups.

Damn I am frustrated!!!!!!!!!!

 

Sush...'s picture

I understand that the restores are failing. Could you please post the errors with which the restores are failing??

Are the Catalogging failing or the restores??

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

IGotBojacked's picture

There are no errors!  The restore job says it has completed successfully, the byte count is 0.  The Symantec Tier 2 support person has tried this restore 6 times now with the same result.  Where I come from that is the definition of insanity.

In my 20 years of IT this ranks among the worst!

 

Sush...'s picture

Please provide some more details like what is the data that you are restoring.... is it files and folders , or databases of any application... or complete server.

Also are you performing a redirect restore... or back to the original server??

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

IGotBojacked's picture

They are .xls files, simple stuff.  To the original server, original location.

 

Latest issue, the backup exec media server is listed in the BE window multiple times, when I attempt to remove one instance the server is greyed out.  How can I remove the server?

 

Sush...'s picture

In BE 2012 you can not remove the Media server from the Backup and Restore tab. This is by design.

Also regarding the restore issue... are those files replicated anywhere.... and you may also try to perform a redirect restore to another drive or another server.

You mentioned that the backups are on tapes.... so another possibility what you can try is to perform is to duplicate the data to a Backp to Disk folder and then try the restore from it.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

IGotBojacked's picture

Okay, how do I get the media server to show up just once?  Multiple entries only lead to confustion and complexity.

Please let me know.

The server is listed as

Server.domain.com

and as

Server

 

How can I remove the "Server"?

 

Sush...'s picture

Well as I said those entries can not be removed.

For restore try to duplicate the data from your VTL to normal Backup to Disk folder.

 

Thanks

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

IGotBojacked's picture

So with these multiple entries of the media server, I run the same job for both entries?

 

Sush...'s picture

No. Try the one for FQDN server entry.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

IGotBojacked's picture

And the other entry is there for "show" or ?

Let me know.

Thanks

 

Sush...'s picture

In BE 2012 by default the server is added with the FQDN entry.

If in the previous version you have taken a backup of that server with Netbios name as well as FQDN both then both entries will be shown after upgrading to BE 2012. This is the reason why it is showing two entries in your setup.

So continiue to work with the FQDN entry.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

IGotBojacked's picture

How do I get rid of the other named server?  Having multiple entries will only add confusion, I like things simple.

 

Sush...'s picture

Please refer to the following technote:

 http://www.symantec.com/docs/TECH186653 : Duplicate media servers are listed in the Backup Exec 2012 console and cannot be removed.

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

IGotBojacked's picture

Another issue:  In BE there are several "logins" that are no longer used.  When I attempt to delete these items BE tells me they are in use.  I have deleted and recreated ALL my jobs using the system login.  The logins I am attempting to delete are not the system logins.

How do I delete these unused logins?

 

IGotBojacked's picture

Another issue:  This version of BE won't let me exclude *.tmp, *.log and .DS*.* files.  I add the exclusions but they dissappear.

 

Sush...'s picture

The Beta program is starting soon and will allow you to test new features and customer-recommended improvements in Backup Exec. Check the link below:

https://www-secure.symantec.com/connect/blogs/new-beta-program-backup-exec-2012-r2

 

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!