Video Screencast Help
New Company Name and Logo Announced. Learn More.

Upgrade wizard does not appear after upgrading SEPM to RU5

Created: 27 Oct 2009 • Updated: 20 Feb 2013 | 7 comments
This issue has been solved. See solution.

Hi Everyone,

After the release of RU5, it has been noticed that during the upgrade process, the database upgrade wizard does not appear.

The reason for creating this forum discussion is to document/record all the steps that we can use to resolve this issue.

So, if you have faced or are facing this issue, please respond with what steps you have tried.

Thanks in Advance.

Aniket Amdekar

Comments 7 CommentsJump to latest comment

P_K_'s picture
I too have seen few cases where the Management server configuration wizard is not  populating after  an upgrade to RU5.
 
Running the repair also doesn’t help.
 
When we try to lunch the Management server configuration wizard from All program , nothing happens.
 
Running upgrade.bat too has no impact.

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

SOLUTION
JT_T's picture

Only seeing this on my test lab when i intentionally tested RU5 upgrade without first stopping SEPM service. Upgrade installation was "successfull" but didn't start database upgrade wizard after that.
SEPM login didn't work, needed to manually run the database upgrade .bat file, run the SEPM configuration wizard and everything worked.

Maybe Symantec should add a script for automatically stopping SEPM service before upgrade installation really starts, or run script which tells if service is still running. Have seen quite many posts in last couple of days where upgrade has failed, many times reason might be that the person who did upgrade installation, forgot to stop the SEPM service.
Should know better that there's plenty of people who doesn't read installation/upgrade notes before starting the process:)

snekul's picture

Yes, I wondered why the installer didn't do that itself, esspecially considering all the bad things that could happen if you forgot.

Eric C. Lukens IT Security Policy and Risk Assessment Analyst University of Northern Iowa

Michael Caretta's picture

I have an installation that is affected by this issue as well. I turned off the SEPM service before running the upgrade process which completed sucessfully but the SEPM service doesn't start nor did or does the upgrade wizard run. I have attempted to run a repair on the SEPM installation that completes ok but it didn't help. Manually running the upgrade.bat process doesn't appear to do anything. I did notice that the SEPM service is set to restart on failure so I'm wondering if it restarted before the upgrade process completed. Are there steps to correct this?

ctrlq's picture

I also had this same problem, restart the server, stopped the service "Symantec Endpoint Protection Manager" and ran back through the installation wizard.

SEPM.JPG

Mark_'s picture

I too have few similar experiences. One thing that I have noticed is that whenever I have a console that is open (pulled up - not loged in cause the SEPM service is stoped) either remotely or on the server it self this happens. the next that I did is to close all consoles and ran back the installation wizard.

cwirth's picture

I'm having the exact same problem -- the upgrade wizard doesn't run after the SEPM installer finishes, and thus my SEPM is broken. I had this problem with RU5 as well, and Symantec phone support was unable to help me (other than telling me to rebuild the server and run sylinkreplacer on all my clients -- not an acceptable solution; I had to restore the server from backup). I followed the upgrade process exactly as instructed here:

http://service1.symantec.com/support/ent-security.nsf/854fa02b4f5013678825731a007d06af/6f5427dfdd4a0cc18825770400611b5a?OpenDocument

Like others have said, trying to run the upgrade.bat file does nothing, Also tried rebooting the server right after the install and running it again; I get the little window like ctrlq posted, but SEPM still fails to work.

I've had to resort to importing the newer client packages into my older MR4 MP2 SEPM, but it sure would be nice to not be stuck two revisions behind on the management console.

Anyone have any other tricks or suggestions?