Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Upgrade Wizard Failed to Start

Created: 12 Feb 2013 | 6 comments

Hello, I have two SEPM servers I am trying to upgrade from 12.1 RU1 MP1 to 12.1 RU2. However, on one of the servers, during the upgrade at the point where the upgrade wizard should start, it does not. I was able to successfully upgrade my other server successfully but not the other one. Any ideas why the upgrade wizard would not start?

Comments 6 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

Try these Steps:

Run upgrade.bat to update schema to new version:

1- Stop the Symantec Endpoint Protection Manager services;

click in start --> run --> type services.msc --> stop the Symantec Endpoint Protection Manager

2- Go to <local drive>\Program Files\Symantec\Symantec Endpoint Protection Manager\bin\upgrade.bat

Let all upgrade process finish and reopen console Manager. Generally the SEPM services starts after upgrade done.

Are there 2 SEPM replicating with each other?? If yes, make sure you remove the Replication Partner and then follow the the Best Practices for Migration - 

Best practices for upgrading to Symantec Endpoint Protection 12.1.2

http://www.symantec.com/docs/TECH163700

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Ambesh_444's picture

Hi,

Please check with this...

https://www-secure.symantec.com/connect/forums/aft...

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

_mtquery's picture

Mithun, I will try what you suggested. Also, since these two servers replicate each other and are now on two different versions, is that going to create any issues?

SebastianZ's picture

Yes it definitely will cause issues - the replication partner servers should be on the same version as this implies the version schema of the database. Have a look at the migratiuon documentation RU2 - the replication need to be broken before upgrading:

http://www.symantec.com/docs/TECH197426

_mtquery's picture

Update:

Mithun, update.bat did not work. I contacted support and they added a line in the config.properties file, restarted the system, and ran the setup again. This time the Upgrade Wizard appeared and I was able to complete my upgrade successfully. Honestly, I think it was the reboot that did it. Who knew.

Sebastian, thank you for this info. That really got me to expedite the issue of different SEP versions I was facing.

Thank you both for your input.

SebastianZ's picture

Glad to help. It's good you got it sorted out.