Video Screencast Help

Upgraded from 11D to 12 and remote agent will not install on one server.

Created: 06 Aug 2008 • Updated: 22 May 2010 | 2 comments

I have upgraded from BE 11D to 12 SP1.  The report agents have upgraded perfectly except for one Windows 2000 server and keep giving me an error.  When I try the install, all I get is:


The wizard was interrupted before Symantec Backup Exec Remote Agent for Windows Systems could be completely installed.

Your system has not been modified.  To install this program at a later time, please run the installation again.


I get the same error when I run it again.  There is nothing in the event log.  Any thing for me to check?

Thanks, Tom

Comments 2 CommentsJump to latest comment

billatcaltherm's picture

I, too, upgraded from 11d to 12d. I have one server causing me fits when I try and install the remote agent. I get the following error:

V-225-141 and V-225-145. A fatal error occurred during installation on server. ERROR: Installation failed with error 1603.
When I tried the "fix" in the knowledge base (located here: ), it did NOT work, I could not copy the contents of the RAWS folder to the target server (running Server 2003). Now, the remote agent will not start on this server, and when I try to uninstall it from add/remove programs, I get this error:



Push install and local install both fail on this server.


Anyone have any ideas??

joe1436's picture

I had the same problem on my WIN Server.  What I did was stop the service for BE agent.  Then I uninstalled the agent. 


The next step I copied the directory "RAW32" to the server and ran setup.  I was able to get the agent installed.