Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Upgraded to Backup Exec 2010 R3 Getting Error Job failed Backup Exec job engine system service is not responding.

Created: 30 May 2011 | 3 comments

I upgraded from 11D to 2010 R3 and am having backup failures where the job engine service crashes during the job.  It gets anywhere from 2 - 7 hours into the job and fails usually on a Win 2008 R2 server.  Sometimes it backs them up sometimes it crashes the service... Any ideas

Comments 3 CommentsJump to latest comment

Sush...'s picture

Please check the Alerts in Backup Exec to see if there are any Alerts generated at around the time when the Job Engine service crashes. If you are backing to the Tape drive please check if the job is waitng for another media to be loaded.

Thanks,

-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

KSatch's picture

No Alerts before this error,

COV Servers Full - Datadomain -- The job failed with the following error: The Backup Exec job engine system service is not responding.

We are backing up to Disk no tape drives.

A little more info is this is the error at the bottom of the recovered job log...

FINANCESQLAOFO: Started for resource: "\\FINANCESQL\C:". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
The snapshot provider used by VSS for volume C: - Microsoft Software Shadow Copy provider 1.0 (Version 1.0.0.7).
AOFO: Started for resource: "FINANCESQL". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
The following volumes are dependent on resource: "C:" .
The snapshot provider used by VSS for volume C: - Microsoft Software Shadow Copy provider 1.0 (Version 1.0.0.7).
AOFO: Started for resource: "\\FINANCESQL\Shadow?Copy?Components". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
The following volumes are dependent on resource: "%BEBOOTDRIVE%" "C:" .
The snapshot provider used by VSS for volume C: - Microsoft Software Shadow Copy provider 1.0 (Version 1.0.0.7).
AOFO: Started for resource: "\\FINANCESQL\System?State". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).
 

It alweays seems to fail on a 2008 R2 server not always this one sometimes it backs it up sometimes it fails right here.

Dev T's picture

 Hi,

We faced the same issue, we disable AOFO, created a new selection list and everything was fine.

hope this helps...

Its a best practice to have a "Support Contract" with Symantec...