Video Screencast Help

Upgrading to 2014 - Agents

Created: 01 Jul 2014 • Updated: 01 Jul 2014 | 4 comments
This issue has been solved. See solution.

Hi

I am trying to upgrade a client from BEWS 2012 SBS to 2014.

During the initial setup it complains that the Deduplication Option is no longer licensed in this upgrade. You may not remove this license during the upgrade...

I cancelled the upgrade, fired up 2012, and deduplication is not installed?!

How can I uninstall an option to continue, if its not installed in the first place??

 

Operating Systems:

Comments 4 CommentsJump to latest comment

VJware's picture

During the upgrade to BE 2014, do not enter any licenses & do not check any serial numbers either. This will allow the upgrade to be successful without the DeDuplication message. Once the upgrade is complete, you can install your licenses.

If this fails and DeDupe is indeed not being used, there may be a reference to "Puredisk" in the registry. Clearing this will also allow the upgrade to be successful.

hongman's picture

Nevermind, on the next screen clicking NO you would not like to add licenses lets you continue with Dedupe as Trial mode, so its upgrading now.

Still confused as to why it insists on this option seeming as it is not installed in the first place!

SOLUTION
hongman's picture

Thanks VJware, sorry I did not see your response in time.

However there were no check boxes. From memory (as I have gone past that stage now) the sequence went like this:

Import Licenses or enter product keys - I imported the 2 .slf files which showed Backup Exec Small Business Edition and the other was Maintenance Contract

Next screen was a drop down box, which had 2 options - Trial and Backup Exec 2014 SBS. Neither showed anything when selected. There was a box which said something about hiding options which were not licensed, this did nothing either.

Hitting Next brought up the message I mentioned.

VJware's picture

What I meant was to install BE in trial mode without adding/checking any licenses. Though glad to know, it got resolved.