Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Upgrading to 7.5 - question about features screen

Created: 21 Aug 2012 • Updated: 28 Aug 2012 | 7 comments
This issue has been solved. See solution.

Hello all,

We are in the middle of upgrading our NBU environment from 7.1 to 7.5 and are a little confused on one of the screens that we see during the upgrade. I have put in our license key, clicked on the "NetBackup Enterprise Server" button to continue, and the next screen is "Symantec NetBackup Features". The only thing that is listed is "Server Debugger Symbols". Is this correct? Shouldn't there be other options such as the server software itself?

I just want to make sure that this is "normal" before we continue. We had a major disaster 2 weeks ago during the upgrade where we basically had to rip NBU off the master server because we couldn't go back to the previous version, install 7.1 from scratch, patch it, and restore our catalog. Needless to say, we were here until 4am getting everything back online. We do not want to do that again!  ;-)

I've already opened a case, called our primary system engineer, am waiting a callback from him, but haven't heard anything yet. The case is 419-116-855.

Anyone have any clues? Is this normal?

Thanks!

Larry

Comments 7 CommentsJump to latest comment

captain jack sparrow's picture

For quick session, you may check out this upgrade video for NBU and opscenter

https://www-secure.symantec.com/connect/videos/nbu...

 

 Cheers !!!

CJS

 

Beavisrulz's picture

Thanks. I watched the video, but I don't see the "Symantec NetBackup Features" screen that I see, and I found that it's because I selected "Custom" installation type instead of "Typical" on the screen prior to entering my license key and selecting the "NetBackup Master Server" button.

So, does this screen just mean that it's allowing me to select ADDITIONAL features that are possibly not already installed, and it should still do the full upgrade of NetBackup? If it is, then I guess I really don't have a problem. I just didn't want to go any further with the upgrade until I made sure that this is normal.

More thoughts?

Thanks!

Larry

Mark_Solutions's picture

Larry

Just tested this on one of my systems - with and without a V 7.5 license key (just in case) and doing a custom installation gives me exactly the same thing - so I am assuming that this is just an options screen allowing additional things to be installed (and there is only the debug symbols available)

As this is an upgrade I am guessing that is the only choice so i cannot see that you will have a problem here

I did not actually go through with the upgrade but i do get exactly what you get

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Beavisrulz's picture

Thanks Mark!

Well, that makes me feel a little better. It's just weird that you would think that since you have the option of installing or not installing features, that Accelerator, Director, Search, etc would be listed also.

And you ran the upgrade on a 7.1.x master server using the 7.5 base source files, correct?

 

Mark_Solutions's picture

It was a 7.1.0.1 Master using the base NetBackup 7.5

It appears that it is also best immediately after the upgrade to down NetBackup and patch to 7.5.0.3 and then let the 7.5 catalog / EMM upgrade run, after which you can run the second stage of the emm catalog import manually.

I guess any additional features are, as usual, already installed and only become active with the additional of the appropriate license keys.

Replication Director should be built in, Search Software is a seperate installation and should go on a Media Server

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Beavisrulz's picture

I just wanted to follow-up and let you know that you were correct. The reason that I only see "Server Debugger Symbols" is because it is the ONLY feature that you have the option of installing/not installing. Everything else installs by default.

We were able to continue on and everything is installed as expected. I just needed to add the license keys later to active the new features of NBU 7.5.

Thanks!

 

SOLUTION
Mark_Solutions's picture

Great - dont forget to close the thread off by using the "Mark as solution" for which ever answer helped you the most to assist other searching for a similar issue in the future

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.