Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Upgrading from BE 2010 R2 to 2010 R3 - Wants prerequisite Updates

Created: 19 Dec 2012 • Updated: 21 Dec 2012 | 3 comments
This issue has been solved. See solution.

Ultimately, I'm trying to solve a slow system state backup problem with Backup Exec 2010 R2 which appeared out of nowhere after making no apparent changes.

To do so, I'm trying to update my install to 2010 R3, as this seems to include some fixes related to slow system state backups.

I have 2010 R2, v13.0.4164 installed.  When I run the "Local Environment Check" on the 2010 R3 installation disk, it complains, "Symantec Backup Exec Version 13.0.4164 is installed on this computer.  To ensure a successful upgrade, install the latest updates before continuing.  For more information click here."

LiveUpdate on this machine was broken, and it was quite a fight to get it working again.  After I got it working, I ran it perhaps 5 times, where each time it downloaded multiple updates to Backup Exec version 13.0.  The version number reported prior to and after running all of the updates has been consistent at 13.0.4164.  There were no indications of what updates I was downloading and applying, other than that they were for Backup Exec "13.0."  There has been no change to the list of "Installed Updates" in "Help, About, Installed Updates."

LiveUpdate now says everything is up to date.

So how do I get my 2010 R2 installation to the point where the 2010 R3 Environment Check approves it?

Thanks.

Comments 3 CommentsJump to latest comment

pkh's picture

You don't have to worry about updating your R2 installation.  Just install R3.  You will be fine.  Make sure that you have made a copy of the Data and Catalog directories before the upgrade so that you can revert if things go wrong.  After your update, make sure that you run LU a couple of times to get SP2 and the latest hotfixes.

Mahasd's picture

Thanks for the replies.  I followed the doc and upgraded the server to 2010 R3, and the slow system state backup issue appears to be resolved, for today anyway.

Of course, LiveUpdate is now broken again.. but that's a separate problem.