Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Upgrading server only

Created: 29 Jul 2008 • Updated: 24 May 2010 | 2 comments

Hi,

 

BE 11d SP3 is currently installed. I would like to upgrade to v12. All my clients are using v11 agents... Is the v12 server compatible with v11 agents? I'll upgrade agents another time when I'll be in the maintenance window.

 

Thanks,

 

Eric

Comments 2 CommentsJump to latest comment

Ken Putnam's picture

The v11d RAWS is compatible "for the purpose of rololing upgrades" which sounds like what you are wanting to do

 

All other "agents" ie SQL, Exchange, Oracle, Lotus, RALUS,  must be upgraded at the same time as the media server

If this response answers your concern, please mark it as a "solution"

Joji's picture

HI, RAWS 11d is compatible with BEWS 12. I upgraded to BEWS 12 from 11d but did not upgrade some of my RAWS. You will get this message with the job log:

The target computer is running a previous version of the Backup Exec Remote Agent. You must upgrade the Remote Agent

 

FYI: I upgraded the RAWS on my Lotus servers and gave me a BIG HEAD ACHE!!! Job hanged, messed up the memory on the Lotus servers, and even corrupted some DBs. I reverted back to RAWS 11d and my backup jobs are ok now. Hope this helps.