Video Screencast Help

Upgrading Service 7.5 to 7.5 MP1 requires 7.5.2001

Created: 20 Jun 2013 • Updated: 21 Jun 2013 | 3 comments
This issue has been solved. See solution.

When running the System diagnostic before doing an in place upgrade of ServiceDesk 7.5 to 7.5 MP1.  I get the message, "Workflow Server version is [7.5.2000.472] but a version between [7.5.2001 and 7.5.2001.9999] is required.  I can't find any other available upgrades that will take me to 7.5.2001.  Has anybody else run into this?

Operating Systems:

Comments 3 CommentsJump to latest comment

CNWilliams's picture

Hi GordonRobinsonIV,

Just like install, to upgrade, you must upgrade the Workflow Platform first and then upgrade the ServiceDesk modules.

When you start to upgrade Workflow you will see the version of Workflow that is currently installed.

The System diagnostic just lets you know that you need to install a newer version of Workflow a version between [7.5.2001 and 7.5.2001.9999].

The correct version of Workflow is included with ServiceDesk 7.5 MP1.

Refer to the Upgrading the ServiceDesk application software topic in the ServiceDesk 7.5 MP1 Implemenation Guide at http://www.symantec.com/docs/DOC6513

You can also see just the Upgrading the ServiceDesk application software topic at http://www.symantec.com/docs/HOWTO84708

Kindest Regards,

CNWilliams

CNWilliams

SOLUTION
GordonRobinsonIV's picture

That was the problem.  Thank you.  I continued on with the upgrade and it worked fine.