Video Screencast Help

Upgrading Service Desk 7.1 to 7.1 SP1

Created: 10 Jun 2011 • Updated: 10 Jun 2011 | 3 comments


Has anyone successfully  upgraded from Service Desk 7.1 to  7.1 SP1?

My Issue with upgrading-

When i try to use the upgrade path, it does not give me the option to remove the  following accounts and add a domain account that has full access to

the sql database -

System Accounts Access:


IIS APPPOOL\DefaultAppPool

IIS APPPOOL\Classic .NET AppPool

If you leave these accounts and do not add a domain account , the uprade fails as these accounts do not have access to the sql server which is off-box.



Comments 3 CommentsJump to latest comment

bfernandez's picture

Have you solved this problem?

ciscoman's picture

I did open a ticket with Symantec Support.They are aware of it and have notified the dev team.

Since , there was no solution. I tried to do a  new install over  the exsiting install.No success and corrupted the  database.

Finally had to do a uninstall,  and ugraded with a new installation and  new database-Since i did not back up my database.

I would wait on the upgrade until they have a solution.Which is what support recommended

sdmayhew's picture

the service desk 7.1 upgrade documentation step 38 says to NOT check these and add your service account otherwise it fails

Did you not get this option?

Altiris user since 2001, Asset Management for 25 years