Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Urgent issue - Configuring Linux WDE with a Universal Server

Created: 26 Apr 2012 | 4 comments

Hi everybody.

I really need urgent help on this as I have 2 days to implement this solution and I can't seem to advance, evenin the documents there is nothing about this issue:

From my Red Hat machine which I want to install PGP desktop (with WDE) on it - I logged into the Universal server and downloaded the PGP Desktop client for my machine (e.g Linux 32-Bit RedHat 5.5).

After installing the package and rebooting, I can't seem to enroll it with the Universal server.

When I issue the enroll command I get this error: Error code -11875: This product is not configured with a server

Well, how do I configure it with a server?

On the Windows platform it automatically contacts the server, so what am I missing here?

Hope for an answer soon.

Thank you!

Comments 4 CommentsJump to latest comment

Joao Costa's picture

When you downloaded the package did you have the "customize" checkbox checked and your server FQDN below on the PGP Universal Server?

paulhen's picture

If the client installer was not customized when ti was downloaded from the server, you can manually bind it to the server by following the instructions in TECH187507.

 Governments keep a lot of secrets from their people . . . Why aren't the people in return allowed to keep secrets from the government? --Philip Zimmerman, Der Spiegel

ofirhc's picture

Thanks for the answers guys, it really helped me out. But now I have a different issue.

I enter this command:

pgpwde --encrypt --disk 0 --username user --passphrase 123456 --fast-mode

I should mention that I also tried a different syntax, thinking perhaps my syntax was wrong, like so

pgpwde --encrypt --disk 0 --username "user" --passphrase '123456'...same thing

and I get this error

Operation start encrypt disk failed:

Error code -11891: The hash on the Preferences File is no good

I tried downloading the client over and over and installing it after I install a fresh Red Hat system.

Any ideas?

paulhen's picture

Based on the error message there are a few things to check.

1. After binding the PGP install to the server, were you prompted to enter a username and password. If so, you want to use something that your PGP server can find in your LDAP directory.

2. Under the effective policy for the user under which you enrolled, what are the settings for Disk Encryption; specifically is the policy set to force the usagae of a Windows Single Sign-On password.

 Governments keep a lot of secrets from their people . . . Why aren't the people in return allowed to keep secrets from the government? --Philip Zimmerman, Der Spiegel