Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

USB block policy not working in SAFE mode.

Created: 11 Aug 2012 • Updated: 14 Aug 2012 | 4 comments
This issue has been solved. See solution.

i have objerved Symantec USB device block are not working in safe mode.

kindly provide setting so we can be block in safe mode.

Comments 4 CommentsJump to latest comment

W007's picture

hi,

Auto-Protect would not run in Safe Mode and so does the Application and Device Control.

If the mass storage device is on the network and you did not choose Safe Mode with Networking, then you will probably not be able to get to it. This has nothing to do with SEP.

The Application and Device control drivers will automatically disable themselves in the event that they see they are running in safe mode.

Also check this Thread:

https://www-secure.symantec.com/connect/forums/application-and-device-control-not-working-under-safe-mode

https://www-secure.symantec.com/connect/forums/need-block-usb-safe-mode-safe-mode-networking

https://www-secure.symantec.com/connect/forums/safe-mode

Idea Rasied.

https://www-secure.symantec.com/connect/ideas/symantec-endpoint-protection-manager

 

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
W007's picture

Block Removable Device..

this is not possible through SEPM you can try to Group policy,

You can try this Step.

 

Run -> GPMC.MSC ->Create new GPO Policy->Edit ->Computer Configuration ->Policies ->Administrative Templates->System /Removal Storage Access and select setting.

http://support.microsoft.com/kb/555324

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.