Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

USB Drive Not Being Displayed in Disk Management

Created: 08 Nov 2012 | 2 comments

Hi Guys,

I don't think this is strictly a Backup Exec issue but hopefully someone has come across this issue before.

I have a Windows SBS2003 server that recently had Backup Exec 2012 installed on it. There were 9 or so 1TB Western Digital Drives purchased that get used as Backup Devices. For some reason the USB Drives don't get detected properly by Windows. If you go to My computer it appears successfully and has a drive letter assigned. You can read/write to the drive without any issues. But if you look in Disk Management Under Computer Management the disk appears but doesn't get a drive letter assigned.

Has anyone experienced this before? I also had to change the unique disk ID of each drive as Western Digital assigned the same unique ID across all drives. This was causing issues in backup exec, because it treated all drives as the same disk.

Any help would be appreciated.

Cheers

Peter Sheridan

Comments 2 CommentsJump to latest comment

Peter Sheridan's picture

Further on this... When i change the policy from "Optimize for Quick Removal" to "Optimize for Performance" it appears in Disk Management successfully.

I don't want to leave it like this so will keep on looking...

 

 

USB Hard Drive 3.png
Peter Sheridan's picture

Hmm maybe thats not a reliable way. After swapping between the two options it now works on quick removal but not performance..