Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

User Archive - how to see results, and how to duplicate to a second tape

Created: 01 May 2013 • Updated: 02 May 2013 | 4 comments
This issue has been solved. See solution.

To wind-down a completed project, I've made a User Archive of some files to tape on a Solaris 10 server running NBU 7.5.0.3  (thanks to Martin and Marianne for their help).

I can run a report showing the success of the User Archive, the tape the image went to, etc.  But I can't yet run a report showing the actual files, file sizes, file dates, etc that were included in the User Archive, or that now reside on the tape.  Any hints?

Also, it would be great to make a second tape containing the files, so I could remove it from the library and give it to the project manager.  Probably ok if this tape doesn't stay in the catalog, though it could.  Can NBU do this?

Thanks....Lyle

Operating Systems:

Comments 4 CommentsJump to latest comment

Nicolai's picture

I think you can use bpflist for listing files in the archives, some command line examples at:

http://www.mass.dk/netbackup/quick-hints/64-bpflist.html

Best Regards

Nicolai

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

StefanosM's picture

first of all, when you archive use dual copy.
You do not want to find that the tape holds your only backup is corupted.

You can use inlile copy at the shedule level or SLP.

If you want to do it after backup manualy you have to go to catalog, find the backup image and duplicate it.

Personaly, I'm using SLP with two backups, to be sour that all copies will be completed.

for the file list, you must use the bplist or bpflist command

Lylex's picture

Thanks to both of you.  I was able to search the Catalog for the User Archive image on tape.  Doing a Verify on the image actually listed out the file contents, all through the gui, so that's part of what I was trying to do.

Doing multiple in-line backups initially sounds great, but I tried to duplicate the existing image manually now.  Unfortunately, when I right-click on the image, the "Duplicate" choice is greyed-out.

Any ideas?   Thanks...Lyle

StefanosM's picture

you have to select the duplicate at the upper left of the screen instead of verify, before you search for an image.

SOLUTION