Video Screencast Help

User cannot see archive folders in AE

Created: 13 Nov 2013 • Updated: 03 Dec 2013 | 5 comments
This issue has been solved. See solution.

Hi, would somebody point me in a direction

I have a user unable to see in AE, folders that are in their Outlook. Previously I've resolved similar cases as Parent Root Identity related, and resolved accordingly

This particular example is not this scenario (the person bringing it up with me insists it's been checked)

I've zapped the mailbox and resynced - no effect

EV version is 9

 

I don't have a tactic for next step troubleshooting - can anybody recommend some places to look/steps to try please?

 

Operating Systems:

Comments 5 CommentsJump to latest comment

John Huber's picture

Can the user access his folders on other workstations.

Have you reinstalled or upgraded the client. 

Can other users see the folders if given rights.

Sorry to be so basic but do not know whats been done.

EV_Ajay's picture

Hi,

1. Try to uninstall and install the EV Outlook addins on client machine.

2. Try to manually archive single item from each folder , so it will recreate the directory structure in Archive Explorer.

 

Thanks,

Ajay

EV_Ajay's picture

Hi,

Also Run following SQL Query to find out How many “ParentFolderRootIdentity” value is NULL.

USE EnterpriseVaultDirectory  
SELECT * from ArchiveFolderView  
WHERE ArchiveVEID = 'UserArchiveID'
 
Note : 'UserArchiveID' is User archive ID.
 

Thanks,

Ajay

EV_Ajay's picture

Hi John,

Could you please let me know the output of above SQL Query.

 

Thanks,

Ajay

EVSpinner's picture

Hi everyone, just to update and close the post

This was not a Top Of Information store issue

Zapped user - mailbox root - still no improvement

I noticed after furtehr investigation that the index range was 1 - Not Set, and looking deeper began to realise this was a new user on a 60 day policy and an archivign run had not taken place

As I udnerstand, no archive run, equals no meta data and therefore EV has no information to detail folder structure in AE

SOLUTION