Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

User with full mailbox has batch of pending archived messages

Created: 19 Dec 2012 • Updated: 09 Jan 2013 | 6 comments
This issue has been solved. See solution.

I have a user whose mailbox is pushing up against her quota repeatedly.  She has been able to successfully vault some messages by hand lately, but she has a group of messages from about a month ago that show up as pending still, and have so for days.

- I have verified that I've had several successful backups of the vaultstores since she originally brought this to my attention.

- I have verified that none of the vaultstores are in backup mode.

- I have verified that all my MSMQ "Private Queues" have 0 messages in them.

- I have checked my Vaultstore usage report over the past few days and I don't appear to have any issues with message piling up waiting for archival.

Based on what I read in  https://www-secure.symantec.com/connect/forums/items-stuck-pending-state, I changed the "Pending shortcut timeout" for the mailbox policy associated with this user from "Off" to "5", which should still be plenty of time to flush these messages back - unless the timer starts from the time I flip the switch and not the time the message have actually been waiting.

Any other ideas how I unstick these pending messages?

 

 

 

 

 

Comments 6 CommentsJump to latest comment

WiTSend's picture

Open up the user's Outlook highlight the pending items and use the "Cancel pending operation" icon or menu item to revert them back to normal message.  Once reverted you can then highlight them and click on "Store in vault" .

SOLUTION
RhoSysAdmin's picture

I had to add the button to the toolbar in the exchange desktop policy, but the button still does not show up.  What am I forgetting to get the new desktop policy to apply?  I've logged out and back in again (both Outlook and my Windows network).

I'm running Outlook 2010 on the client side, with the HTTP-only add-in.

 

 

AndrewB's picture

did you run a sync against the mailbox after making the policy changes? if that doesnt do the trick you might need to use the full addin.

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

RhoSysAdmin's picture

24 hours later, the button now appears, so the sync must have run overnight.  I'm waiting on feedback from the user to see if Cancel button does the trick.

Thanks!

 

AndrewB's picture

yes, makes sense. the sync would have ran on your schedule (set on the archiving task properties, settings tab). you can also run a manual sync next time from the archiving task too (right click, properties, syncronization).

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com