Video Screencast Help

User gets repeated prompt for logon

Created: 27 Feb 2013 • Updated: 01 Apr 2013 | 2 comments
cybergirl1987's picture
This issue has been solved. See solution.

Sorry to comment on a 2 months old post however I have a user who has tried all this already and he is still being prompted to enter user credentials while opening an archived item.

Strangely though what is happening is, It is only happening with mails inside a shared mailbox with attachments. He gets error "Your account does not have access to the vault containing this item. Try using the same logon details as you would use to log on to Microsoft Exchange Server. Alternatively you may ask your Help Desk to grant you access to the Vault. Do you want to log on to Enterprise Vault under another account?"

If he clicks no, the mail opens without attachment.

If he clicks yes, and enter his normal windows credentials, prompt keeps coming back.

If he clicks yes, and enter VSA credentials, mail open just fine along with the attachment.

 

I've never seen anything of this kind before. Was wondering if anybody has any idea where the connection is breaking.

Comments 2 CommentsJump to latest comment

TonySterling's picture

Have you verified the permissions on the shared archive?

Can the person use the WebApp Search or ArchiveExplorer to view items in that shared archive?

SOLUTION
Advisor's picture

Do you see any events on EV Server? Or failed call in IIS logs?