Video Screencast Help

User unable to view Archive Explorer / Search Vaults in Outlook

Created: 25 Sep 2013 • Updated: 26 Nov 2013 | 11 comments
This issue has been solved. See solution.

Hi,

I have a user who support have reinstalled EV and even Outlook, but still can't get it to work with Vault.

The Archive Explorer or Search buttons just give a white page with no data on it.

In Outlook, archived emails shows as stubs in the inbox works fine. From IE, I am able to open searchvaults without issue. So the problem with with Outlook accessing the EV web sites.

At the end of the log files, found in AppData \ temp, I can see this (may be unrelated, not sure!)

25/09/2013 13:58:41.703[7808][H]: Installed Outlook preview pane registry keys fix for Outlook V14
25/09/2013 13:58:41.704[7808][H]: Unable to add/remove Outlook ForceFormReload registry key fix for Outlook: 0x80070005
25/09/2013 13:58:41.704[7808][H]: Set SharedFolderScript = 1
25/09/2013 13:58:41.704[7808][H]: Set PublicFolderScript = 1
25/09/2013 13:58:41.710[7808][H]: [Offline Config] Enabled: false
25/09/2013 13:58:41.798[7808][H]: IDispatch::GetIDsOfNames("MessageClass") failed, error 80020006
25/09/2013 13:59:01.771[5816][H]:

When we try and access EV pages in Outlook, it says it is trying to access some EV Redirect web page in this TEMP folder as well.

Any idea what could be going wrong?

Thanks

James

Operating Systems:

Comments 11 CommentsJump to latest comment

Advisor's picture

Is it affecting only one user or all users? Did you try resetting the EV client. There is a tool, caled resetevclient in EV client installation folder on client machine.

James Slack's picture

One client.

Have resintalled the EV client, but not run this... will try it.

EV_Ajay's picture

1. Verify that the Internet Explorer >  Internet Options > Security > Local Intranet >  Custom Level > "Websites in less privileged web content zone can navigate into this zone" setting is not set to Disable or Prompt.  If it is, set it to Enable and test Outlook again. 

This issue can also be verified if the Outlook 9.0.2 or 10.0.0 or earlier Add-Ins allow access to Archive Explorer or Search, but the newer versions do not. 

 

2.

1- Go to Control Panel.

2- Open Folder Options.

3- Go to "File Types" tab.

4- Locate and highlight "HTML" Extension.

5- Click on the "Change" button.

6- select "Internet Explorer"

7- Make sure that the "Always use the selected program to open this kind of file" check box is checked.

8- Click "OK" then "Close".

 

3. If you are using IE 10 , then open IE in the Compatibility Mode and then check it.

 

 

Thanks,

Ajay

SOLUTION
EV_Ajay's picture

Sure . Please check with user and let us know. Also collect following information :

1. EV Server Version :

2. Outlook Version on Client machine :

3. EV addin installed on client machine version :

4. IE Version :

Thanks,

Ajay

EV_Ajay's picture

Hi,

Are you having any update on issue.

Thanks,

Ajay

James Slack's picture

Sorry, thought I had closed this.

This is all working. None of what you suggested worked however.

I got it working by installing a newer client. The user was on 10.0.3 and no matter what I did, nothing worked. I installed 10.0.4 and it was fine.

Our server is 10.0.1

Outlook 2010.

IE 10

I tried the EVClientReset, nothing.

I had already tried removing and reinstalling 10.0.3, nothing

I tried the IE Security settings, nothing.

I tried running IE 10 in IE9 compatibility mode, nothing.

After all of this, I found a later client we had downloaded but not tested. Gave this a go and it worked straight away.

Thanks very much for your help, but I guess we will never know what was up here. The versions were all compatible and we run this config on other clients without issue.

 

 

SOLUTION
EV_Ajay's picture

Hi James,

Thanks for providing this information. This will help us in future for other customer.

 

Thanks,

Ajay

James Slack's picture

No Worries.

My guess is that the remove / reset of the client was not removing some element that was corrupted. However, the upgrade actually overwrote this.

Total guess, based on the fact that the config was working at some point and is OK on other clients.

However, now it is working, we will probably not be able to find which bit it was.

Thanks for your help.

Dnaik79's picture

Hi James,

Due to some technical issue i am not able to downlaod client of EV 10.0.4.I am just requesting to you if poosible can just upload evclient on forum as i am facing the same issue with archive explorer.

Regards

Dattatray Naik