Video Screencast Help

users getting continuous pop up window of user name and password authentication

Created: 28 Oct 2013 • Updated: 30 Oct 2013 | 11 comments
Dnaik79's picture
This issue has been solved. See solution.

Hi…As I am using Ev 10.0.3 for one of my customer. Few days back we just enable virtual vault for some of the users and its working smoothly but as I observe from last few days some of the users getting continuous pop up window of user name and password authentication when outlook is In idle mode or even it is in use .We tried with valid credential but again its asking for username and password.

Comments 11 CommentsJump to latest comment

EV_Ajay's picture

Hi,

Please  carryout the steps mentioned in below article :

Users are prompted for username and password when attempting to open Enterprise Vault (EV) archived items.
http://www.symantec.com/docs/TECH56220

Thanks,

Ajay

Dnaik79's picture

HI Ajay,

we already checked with above option...but still problem is there.......

Dnaik79's picture

i like to know does any one implemented evclient ver 10.0.3 on outlook 2013?As i am facing above issue with particular with outlook 2013 client.

EV_Ajay's picture

Hi,

As per my understanding found that when we installed the Addins 10 SP3 on client machine those will be in Disabled state. Hence need to enable the ev addins from Trust Center --> Add-Ins. Then restart the Outlook and check it.

Thanks,

Ajay

Dnaik79's picture

Ok Fine..can pls share how to enable ev addins from trust center???and also let me know what is process if i have huge setup with 18000 mailboxes and in coming days we upgrade the outlook13 on all client.

Regards

Datta

EV_Ajay's picture

Hi,

Steps need to carry on User Machine :

1. Open Outlook 2013.

2. Click on "File" Tab.

3. Select "Options"

4. In Outlook Options windows click on "Add-Ins".

5. Then Select the "Enterprise Vault Add-In" from Inactive Application Add-Ins / Disabled Application Add-Ins.

6. Then click on "Go" in front of "Manage : COM Add-Ins".

7. Reset the outlook.

Thanks,

Ajay

SOLUTION
Dnaik79's picture

HI Ajay,

Just offline requirement apart from above issue...It is possible to upload evclient.exe of version  10.0.4 for you??

Regards

Dattatra

Dnaik79's picture

Hi Ajay,

Apart from above issue it possible to upload evclient exe for version 10.0.4 on this fourum if poosible???