Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Users unable to see folders in Archive Explorer - Enterprise Vault 9.0.1

Created: 11 Jul 2012 | 11 comments
lukassc's picture

Hi everyone!

Can anyone give me a clue why Users are unable to see folders in Archive Explorer which have had permissions delegated via Outlook.

I saw this TECH168777 but I don't know the meaning.

All this had been started a couple of weeks ago when we start with the procedures of adding an Exchange 2010.

Any ideas? No error, no nothing, just desapear the mailbox

http://web_server_name/EnterpriseVault/ArchiveExplorerUI.asp

Thx!!

Comments 11 CommentsJump to latest comment

lukassc's picture

Yes, they can't see the vault of certain user.

What requirement are the ones that apply in this particulary case. I mean, what is the correct way to delegate access via Outlook.

 

RahulG's picture

 Check the following go to the policies section/ exchange policy/ right click on exchange policy properties - find the advanced section and list settings from Archiving General  - scroll down through the options and ensure that Synchronize Folder Permissions is ON.

 

refer the following document 

http://www.symantec.com/business/support/index?page=content&id=TECH71838

lukassc's picture

All check, Update intel.

It seems like we have a problem with only one mailbox in particulary. This mailbox has an Distribution Group, and all the user in that group can access to the vault.

What consideration must have to do this? (this was made with Ev8 with Microsoft Exchange System Manager).

Just stop working a couple of weeks ago...

lukassc's picture

Someone with an idea how to create a Distribution Group that has permissions in a vault so they can search via Explorer?

Thx!

RahulG's picture

you may use the Permission browser ?  Have you tried the UseExpandedDLForPermissionSynch registry .

lukassc's picture

The users can't see they own mailbox on the Explorer.

Any ideas?

Amit Dol's picture

As Rahul mentioned please check permissions using permission browser and better if you provide us result. The permission on exchange server mailbox are synchronized via Exchange Provisioing Task. Please sychronize the folder permission too while manually synchronize. There is checkbox name "Folder Permission" while synchronization. If this not worked then you can Manually give permission to that Archive.

lukassc's picture

Control: SE_SELF_RELATIVE | SE_DACL_PRESENT
Owner:
  SID: None
Group:
  SID: None
Dacl:
    Header:
      AceType: ACCESS_ALLOWED_ACE_TYPE
      AceFlags: CONTAINER_INHERIT_ACE
    Mask: 0x4FF
      DV_DS_HIDE_FOLDER
      DV_DS_SEARCH_ARCHIVE
      DV_DS_CONTROL_FOLDER
      DV_DS_DELETE_FOLDER
      DV_DS_ADD_FOLDER
      DV_DS_READ_FOLDER
      DV_DS_DELETE_ITEM
      DV_DS_ADD_ITEM
      DV_DS_READ_ITEM
    Sid:
      SID: S-1-5-21-736975938-224592428-79907194-28278
      Name: ABCD00193
      DomainName: CA

    Header:
      AceType: ACCESS_ALLOWED_ACE_TYPE
      AceFlags:
    Mask: 0x4FF
      DV_DS_HIDE_FOLDER
      DV_DS_SEARCH_ARCHIVE
      DV_DS_CONTROL_FOLDER
      DV_DS_DELETE_FOLDER
      DV_DS_ADD_FOLDER
      DV_DS_READ_FOLDER
      DV_DS_DELETE_ITEM
      DV_DS_ADD_ITEM
      DV_DS_READ_ITEM
    Sid:
      SID: S-1-5-21-736975938-224592428-79907194-28278
      Name: ABCD00193
      DomainName: CA