Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Using archive explorer through outlook - delete option is greyed out but using browser it works fine... Where's the problem?

Created: 07 Oct 2013 • Updated: 15 Oct 2013 | 7 comments
Sani B's picture
This issue has been solved. See solution.

Hi,

We have several (apparently one whole department)  users who cannot delete from vault using archive explorer through outlook because the option is greyed out trying to choose it from the right mous-click selection... But using the archive explorer through a browser everything works fine...

Deleting is allowed from the site settings.

What might cause this type of behavior?

Sani B.

Operating Systems:

Comments 7 CommentsJump to latest comment

Pradeep_Papnai's picture

You need to create webapp.ini (\program file \ enterprisevault) with following line and restart EV admin + IIS service.

ArchiveExplorerDelete=1

Refer "How to customize Enterprise Vault web applications using the WebApp.ini file" http://www.symantec.com/docs/TECH54559

SOLUTION
A_J's picture

If the WebApp.ini file is already present under the enterprise vault Directory, then Just add

ArchiveExplorerDelete=1

And  Reset IIS and Restart EV Services.

Simon B.'s picture

Be sure to perform an iisreset on the EV Server and to empty browser cache on the client as the information whether the deletion button is available can be cached up to 24 hours (both client- and serverside)

PMCS GmbH & Co. KG - Consulting und Support für BE/NBU/EV und andere Symantec Produkte.
Please take the time and mark this post as solution if it solved your problem - thanks!

GabeV's picture

Hi Sani,

You mentioned  that this issue is affecting only one department. What about the rest of the users? I was wondering if this department has a retention category assigned where deletion is not allowed. If you have the site setting to delete archived data, you need to make sure that the retention category allows deletion as well. Of course, you also need to make sure that the above suggestions regarding the WebApp.ini file are in place.

I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

TypoProne's picture

Hey .. I am currious like Gabe. If this feature was not available you would not have anyone having it.. I do not know that hte edits to the WebApp file are going to help you under those conditions.

Retention categories can prohibit deletions as Gabe suggested... you may also chose to work arround the issue and set the Exchange desktop poolicy to Launch AE in a browser rather than in outlook  ( setting under Advanced Outlook) .

 

you can look a the IIS logs and see what credentials are authenticating when using IE vs using Outlook. It could just be that the user you are authenticating with via IE has permissions to modify the data and the users do not.

 

Sani B's picture

Thanks for all your responces, it simply was the matter ofWebapp.ini file missing.

I think the problem was affecting everyone but just one department reported it in. But since I created the file - everything is in order now.

Thank you.

Sani B.