Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Using Back-Up Exec to restore to a cloned DR server

Created: 02 May 2014 | 6 comments

Hi there - I'm a complete novice at using Back-Up Exec but I've spent some time looking at the documentation, the FAQs and the forums. But I'm none the wiser. Probably I'm doing something very simple wrong. Any advice welcome - but you may have to spell it out for me step by step please. I've added some attachments to clarify my problem.

The situation is -

Under normal circumstances

When Back-Up Exec writes a back-up to an RD1000 cartridge – it updates its’ Catalogue (it keeps a BE DB record of what it has done).

When you want to restore a file, you search the Catalogue for the file you are interested in restoring, create a ‘restore-job’ and BE will prompt you for the media where it thinks the back-up was taken.

In my circumstances

I have cloned the server at 15/04/14 (for DR purposes).

I have a weekly full back-up from 25/04/14.

Obviously the internal BE DB Catalogue on the cloned server does not know about the back-up from 25/04/14.

If I understand it correctly - the BE documentation says that I need to Catalogue the RD1000 cartridge before I will be able to restore from it.

But when I click on the media within the BE interface, the option to ‘Catalogue Media’ is greyed out. SEE ATTACHED

The BE documentation suggests that I may need to run an ‘Inventory’ on the RD1000 cartridge before I am able to Catalogue it.

If I create an inventory job it seems to run successfully (takes about 12 minutes). SEE ATTACHED

However this does not have any positive effect in terms of making the ‘Catalogue media’ option available. It is still greyed out.

Operating Systems:

Comments 6 CommentsJump to latest comment

Colin Weaver's picture

When looking at disk locations the media that you catalog might be the B2Dnnnnn (bkf) files (or IMG folders) the FLDR object is a containing object for the backup to disk media.

Try selecting one or more of the B2Dnnnnn  (bkf) files (whic by the way would not be listed if you had not done an inventory

lmosla's picture

hello, a couple of things to try:  reboot the server  and then under Tools < Options > Catalogs  uncheck "Use storage media based catalogs" option

also take a look, if you havent seen this document already, for rebuilding catalogs http://www.symantec.com/docs/TECH142684

and ... are you up to date with all the Live Updates?

Pete Continental's picture

Hi there

thanks for the help so far - I selected the B2D001716 media label and right clicked - and the options I need are no longer greyed out. Good. I ran an "inventory" job, then I ran a "catalogue" job. The inventory job finished with 'sucess', the catalogue job failed - saying I needed to run an inventory first.... See attachments number 4, 5 & 6.

I've re-booted, I've tried seveal times, but I'm going round in a loop that always produces the same result. I'm doing something simple wrong - but what is it? Any advice gratefully received - and please spell it out in simple terms because I really am a beginner at this. Thanks!

Restore_04.jpg Restore_05.jpg Restore_06.jpg
lmosla's picture

Have you tried a restore?

quote from Technote http://www.symantec.com/docs/TECH45473   "*Please note:  The Catalog Job Log will still show "failed" because Backup Exec was not able to catalog all of the pieces of media that belong to the Media Family.  The data on the tape(s) that was cataloged, however, should show in the Restore Selections Windows and be available for a restore operation."

Pete Continental's picture

Thanks for your help - this issue is closed now.

pkh's picture

Can you provide more details on how it is solved and/or mark the answers that helped you solve the problem?