Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Using BAR interface from Netbackup Admin Console

Created: 07 Nov 2012 | 3 comments

Master 7504 Solaris 10, my client 7504...windows7 64bit.

Im using the Admin Console and firing up the BAR gui to do some restores from an arbitrary server...the Admin Console works fine but the BAR gui , when I modify the client I'm interested in ...just sits there with the msg 'Communicating with the server <master server>' and 'Searching the server for backup images...' and  after 20 minutes I'm still waiting.

Clearly a bit of an issue..anyone got any ideas?

Thanks in advance,Jim

(Normally  I use the Java console...that has some features in 7504 that arent too pretty, hence trying the Windows Console). 

Comments 3 CommentsJump to latest comment

Marianne's picture

Is UAC disabled on Windows 7?
Is Admin Console patched with 7.5.0.4?
forward and reverse lookup working fine between server and desktop?

I have just tested Windows Admin Console (version 7.5.0.4) on my Windows 7 laptop -  connecting to Linux master server.

BAR works fine.
I now remember why I seriously dislike Windows Admin Console and use Java to connect to Unix/Linux servers...

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

jim dalton's picture

Hello MvdB

Well when I fire up the WAC it connects fine to the master , so that to me would say comms are fine,I can see everything I expect to see. 

Everything is 7504 patched and as for UAC I'm running with elevated rights ( that makes a difference as WAC doesnt work otherwise. I'm executing BAR from the running WAC). An hour later and its not changed, not even an error.

Youve not seen any issues with 7504 Java GUI? Keep an eye on the Activity Monitor and look out for jobs with duplicated JobIds that seem 'lost'. Could be my version of Java...

Thanks,Jim

jim dalton's picture

Update...BAR works fine it many situations, so looks like I picked on a 'problem area': it has problems when I try to obtain info about NDMP backups. Windows...fine, Solaris...fine...NDMP....not fine.

Jim