Video Screencast Help

V-79-57344-33031 - Unable to acquire device for the specified pool and media

Created: 09 Jan 2014 • Updated: 09 Jan 2014 | 4 comments
ylo's picture
This issue has been solved. See solution.

Hi 

 

I Used Backupexec 2012 Sp3 and I try to restore a file from a NDMP stream backup from a tape to a NETAPP.

 

I got the following error:

 

V-79-57344-33031 - Unable to acquire device for the specified pool and media

Completed status: Failed
Final error: 0xe0008107 - Invalid Physical Volume Library Drive Identifier.
Final error category: Job Errors
 

Why ? How I can solve this ?

Off course in my case the my tape library is not in the same configuration that during the backup. But I should restore it....

 

Thanks for helping.

 

Yann

 

 

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

Jaydeep S's picture

Have you cataloged the Tape using the Tape drive you are attempting to restore the data from? If not, please do so first. Incase the catalog job fails perform the steps mentioned in this technote

http://www.symantec.com/docs/TECH58681

SOLUTION
ylo's picture

Hi, thanks for the reply.

No but the "index" still should in the DB  because is shhould not be already truncate.

I will try to catloge it again.

I keep you in touch

Thanks

Yann

 

Larry Fine's picture

Are you restoring to the same NDMP server that made the backup?

If you find this is a solution for the thread, please mark it as such.

ylo's picture

Hi,

solved :-)

Jaydeep: Afdter recatalog the tapes no error anymore. Strange, because tape was not truncate from DB, juste de device have changed.

 

Larry: It's the same backup server and the same NDMP server. The only changed was the destination volume, and the drive in the backup library that has been replace (bad part) and of course BE see it as new drive...that in fact was THE problem until I recatalog tapes.

 

Anyway, thanks for your help guys 

 

Yann