Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

V-79-57344-3844 - The media server could not connect to the remote computer

Created: 06 Dec 2011 • Updated: 07 Dec 2011 | 3 comments
This issue has been solved. See solution.

Getting the Error when attempting to back up VMWare machines

e0000f04 - The media server could not connect to the remote computer. The remote computer may not be running the Backup Exec
Remote Agent for Windows/Linux. Make sure that the correct version of the Remote Agent is installed and running on the target computer.

For additional information regarding this error refer to link V-79-57344-3844

 

If after the job has failed you run the job manually it will work sucessfully, but will then fail it's next scheduled job. Isssue is occuring on a number on VM machines, but others which use the same policy will run fine. Running backup Exec 2010 R3 Have checked that the agent is installed correctly (and on the  same version as on media server) on machines and the service is running. Any ideas?

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi,

 

Is it publishing correctly to the media server, and can you check the Event Viewer logs to make sure the agent isn't stopping for whatever reason during the backups?

 

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Barnabus86's picture

Hi,

 

They all appear to be publishing correctly to the media server. Recieving an error:

 

The Backup Exec Remote agent for Windows Systems service terminated unexpectedly.

Have set this service to now restart on failure

The only odd issue that I have is that as far as I can see the service doesn't restart, but backups will still run and finish after this. Seems to be the same 4 servers doing it every night

Barnabus86's picture

I think i may have found a solution.

 

http://www.symantec.com/business/support/index?page=content&id=TECH129298

Have disabled GRT for all the vm's (They are currently all using one policy) and will see if it works tomorrow

SOLUTION