Video Screencast Help

V-79-57344-38732 - Virtual machine RD does not meet the requirements necessary for Backup Exec to restore individual application items. You cannot perform GRT-enabled restores

Created: 02 Dec 2012 • Updated: 03 Dec 2012 | 10 comments
This issue has been solved. See solution.

V-79-57344-38732 - Virtual machine RD does not meet the requirements necessary for Backup Exec to restore individual application items. You cannot perform GRT-enabled restores of application data from this backup.

Hello,

I have a dedicated backup server running Windows 2008 R2, BE 2010 R3 with all the latest updates.  I am backing up 1 host machine with 2 virtual servers on it.   All machines are running Windows 2008 R2 standard (with all the latest patches on them.  The virtual machines are hyper-v - not vMware.

I ran the install of the agents only after I had applied all the BE updates on the dedicated backup server.  I rebooted ALL machines after the installs.

The BE server has the agents for hyper-v, exchange, sql, open file, ad on it.   The RD server (which is a hyper-v VM)  it gets the error backing up isn't running anything in addition to Windows 2008R2 (other than office).

I searched and searched for the solution to this issue and the only "solution" seems to be to turn off GRT backup on the hyper-v machines - that is akin to going to the doctor and saying my elbow hurts when I go like that and he says then don't bend your elbow like that.

Comments 10 CommentsJump to latest comment

Backup_Exec's picture

Hi

1 Is this the chinese enviorment were server and backup exec is in native language and not English

2 In this case the virtual machine you are doing backup of do they have any application running on it like Exchange ,SQL ,Sharepoint etc

3 Can you provide the job log here , please open job log and click on expand all and then click on save and then post it here

4 Are there any event id on host hyperv server during the failure of backup in terms of VSS or any other error if any please post it too

Thanks

 

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

boe1's picture

Thanks

1 - Everything is English - US servers only.

2 -Only extra app on the RD server is MS Office.   We have a second VM that has Exchange on it that has the same issue but I figured I concentrate on the most vanilla VM first.

3. I don't know how to attach logs, I don't see a peperclip here.

4.  There is one WMI event on the server being backed up but I doubt it is related -

Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

PKH - not sure what you are saying but I manually went to the C:\program files\symantec\backup exec\agents\RAWSX64 and ran setup from there on the two VMS.   Are you saying I need to install something else?

pkh's picture

What you have done is what I meant earlier, i.e., installing the RAWS.

Check that your VM disks meet the requirements for GRT.  See page 31 of the SCL below

BE 2012 SCL

Backup_Exec's picture

Hi

No that is fine you only have to install remote agent on Virtual machines , in this case if you are doing a backup of RD server which only has MS office APP and no other application installed it please disabled the GRT for Application like Exchange ,SQL from backup job and then run the backup to see if that works

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

Backup_Exec's picture

Hi

 

Yes for the virtual machines on which there is no application yes configure a seperate job for same by disabling the APP GRT under virtual machine option and for the virtual machine on which you have application for them create a seperate backup with APP GRT turned on

 

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

SOLUTION
Nabil polska's picture

To workaround the error, Microsoft English Language pack must be install onto the Hyper-V parent partition and Backup Exec media server. 

Note that the language pack is service pack specific.  User must download the correct version of language pack for the Operating System.