Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

V-79-57344-4611 error restoring an single email

Created: 12 Nov 2013 • Updated: 14 Nov 2013 | 4 comments
This issue has been solved. See solution.

Hi All,

Need help I can seem to restore an email. Tried restoring to orginal location, also tried to pst file and still failed.

V-79-57344-4611 An error occurred creating or accessing the directory D:\Temp specified for this operation. Ensure that the directory is accessible and can be written to.

*** Went to that drive and also changed security, added 'everyone' with full access.

*** Called Symantec support and been on the phone with them couple of days now. Today was on the phone for 2 1/2 hours and they can't figure it out. Getting frustrated with them because after trying a lot of things, updates changing settings and everything for like 1 1/2 hours, they said the external drive I'm using for my backup drives is not supported that's why I can't restore.....grrrrrr I asked : why if I restore a regular file on a different server I can restore any files I want but witht an email I can't. If the drive is not supported I can recover any files at all.....

**** Please help I don't want to be on the phone again because I've been multitasking and trying to do my job at the same time being on the phone and not getting any real help.

Thanks

Iris

Operating Systems:

Comments 4 CommentsJump to latest comment

pkh's picture

Go to the restore job properties and change the temp directory to a disk with more space. 

Also, if you are restoring from tape, then try duplicating the backup set to disk and then restore from the disk backup set.

iris.bruno's picture

The drive has 234GB of free memory is that enough?

How do I duplicate the backup set to a disk, sorry this is my first time restoring an email. Have restored basic files before with no issue.

Thanks

pkh's picture

The drive has 234GB of free memory is that enough?

It depends on how big your Exchange information store is.

How do I duplicate the backup set to a disk

In the Storage tab, right-click on the backup set that you want to duplicate and select duplicate.

iris.bruno's picture

figured it out!!!! :)

I just need to do : Right click on the tape/hdd do and Inventory and Catalog - (because it's an old backup hdd from a week ago). After I did that success!!!!! :)

Just wish the error message is clear not giving me an error message that's not even related at all.

Figured it out because I tried restoring from the current drive that is attached and it was successful so it means I can restore email. So that gave me a hint.

Thanks for replying and help :)

SOLUTION