Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

v-79-57344-65097 When removing a NETAPP Volume from an NDMP Backup.

Created: 14 Jan 2014 | 1 comment

Hi ALL,

   I backing up some volumes from a NETAPP FAS2020 with NDMP Method on BackupExec 2012 SP3.

So i have deleted one of these volumes. Then my backup job returned an error "Invalid Parameter Specified".

the Job log gave me the link below for more information :

v-79-57344-65097 (But it's a KB for BackupExec 2010 => You Loose !!!) that's just for fun.

The real problem is that i realize that the selection list still refer to the volume, even after removing it.

DETAILS :

Open EDIT BACKUPS (for NDMP Server), then click on "EDIT" on the selection list screen.

Then you must have 2 tabs "Browse" and "Selection Details".

So in the first tab i can see that my deleted volume isn't present, but in the second tab "Selection Details" the deleted volume is still present with option "Include - *.*  [subdir]".

I click on "Delete" - That's ok my volume isn't present anymore.

But close this window and then go to "Test/Edit Credentials" then you can see that the deleted volume is still present and an error is displayed on the credential status.

The SOLUTION N°1 is to delete all BACKUP Jobs and recreate IT. (Not acceptable for us).

So SYMANTEC's got a solution for that ? anyone have more information ?

BUG ?????

Thanks by advance.

Operating Systems:

Comments 1 CommentJump to latest comment

Colin Weaver's picture

If you are not in a position to delete the job(s) and recreate them (which I suspect would be quickest fix) then you will need to log a support case for us to look into the issue in a formal way.