Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

V-79-57344-764 - Unable to restore any content for alias because the Microsoft Exchange database that hosts that mailbox is offline or the mailbox doesn't exist.

Created: 19 Jul 2013 • Updated: 22 Jul 2013 | 15 comments
This issue has been solved. See solution.

Hi All,

Media Server : BE 2010 R3 Sp2 + latest hotfixes Windows 2008 R2

Exchange 2007, CCR installedin 2008 R2.

I am running a Exchange GRT restore of one subfolder inside a mailbox. Restore from Tape and B2D (Duplicated from Tape). The restore from tape starts and completes stagging, but after that it is stuck. Restore from B2D starts and goes to running state but stays at 0 bytes till i cancel it.

I enabled SGmon at Media server and Exchange server. Found that the restore is at "Mailbox name Resolve to ====>" line. I even see the restore email that we will receive before the restore begins. I had BE 2010 r1 previously and so updated it to 2010 r3. All clients are updated with RAWS. I even created a new service account with domain admin access, Exchange Org role, Not hidden in GAL, Unique name. And Exchange management tool is installed in Backup Server.

I have been breaking my head for past 3 days. I can not go to Symantec support, as i dont find license certification for that site. It would be really help if someone here could help me. I am definitely missing something or overlooked something, I just can't figure out what. Please help.

 

Operating Systems:

Comments 15 CommentsJump to latest comment

Donald Eady's picture

Have you tried doing a redirected restore of the sub folder? If not please do so, you can target the origional account or create and target a dump account 

I hope this posting was helpful

  

Kris87's picture

I already did the redirected restore to different mailbox, redirected to same mailbox, from different backup set, used alias and display name combination and all are giving same results unfortunately

Amrit Alok's picture
Try enabling the "Purge existing data and restore only the databases and transaction logs from the backup sets option" in the restore settings
 
Go to the Restore job properties, click on the Microsoft Exchange on the left pane and select the above mentioned option.
Kris87's picture

Thanks for update amrit. Isn't dat option used for full database restores??

if i do this change in my GRT restore, will it affect any other data in my production environment?

mustansir's picture

Yes that option is for databases however it will not have any impact on grt restores nor databases will be affected if they are mounted....

mustansir's picture

Try using the option under microsoft exchange options in restore job "when restoring individual mail messages and folders restore over existing messages and folders" hope this resolves the issue...

Was this data backed up from different version of exchange eg 2003 nd now you trying to restore it to 2007 this will not work....

CraigV's picture

...doesn't matter if they are 2 different things. If you post within a couple of minutes of each other, add the new information at the bottom with:

EDIT: .......

 

Thank!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Kris87's picture

Hello Mustansir, the option "when restoring individual mail messages and folders restore over existing messages and folders" was already selected. Still the same.

Jaydeep S's picture

If this restore is a priority, I would suggest you to open a support case and work with a technician. We might be missing some information that is best gathered form the debug logs.

mustansir's picture

Kris try adding the account to exchange server administrator group as well...hope backup exec service account and log on account are same..install exchange management tools on be server....apart from this best practices what happens if you try restoring data from another users mailbox does it still give you same error....

Kris87's picture

Thank you all for the support. I finally resolved the issue. Issue was with name resolving. Display name had a special character "," in it and alias wasn't resolving to it. I created a dummy mailbox with first alone so than alias and display name would be same. Redirected restore to that worked fine.

also, backs were from 2010 R1 and i upgraded it to 2010 R3 last week. All restore from backups of 2010 R3 looks good.

SOLUTION