Video Screencast Help

V-79-57344-913 BackupExec tried to backup a ExchDB...

Created: 23 Aug 2012 • Updated: 30 Aug 2012 | 10 comments
This issue has been solved. See solution.

Good morning everybody

Again an interessting Issue with BEX2012 SP1a and Hotfixes.

We are unable to Backup an SBS Server 2011 with Ex 2010 Server. We receive the following error message.

Backupexec tried to backup an Exchange Database but without success because he didn't have access to it.

We tried with the new sbs Administrator and the classic Administrator account. Also i have given the right User Rights as per symantecs kb..

Any ideas?

Greetings and thanks

:)

Comments 10 CommentsJump to latest comment

SuperBrain's picture

do you get any errors in the job log?

can you paste the job log error ?

VJware's picture

Have a look at the account requirements - http://www.symantec.com/business/support/index?pag...

Here is a gist of the requirements -

Ensure that the account is visible in the GAL, active (must have sent/received atleast 1 email), unique (first 5 chars should be unique)..The BE account should have the "Organization Management" Role Group in Exchange 2010 & also be a part of the local admin group on the exch server & part of the domain admin group..

 

fabiuske's picture

Good morning..

Of course. :)

Here it is..

 

V-79-57344-913 - Backup Exec hat versucht, eine Exchange-Datenbank entsprechend den Auftragseinstellungen zu sichern. Die Datenbank konnte jedoch nicht gefunden werden. Aktualisieren Sie die Auswahlliste und führen Sie den Auftrag erneut aus.

 

Satz - Informationen - \\S01xxxx\Microsoft Information Store\Mailbox Database
Sichern Satz - Informationen
V-79-57344-913 - Backup Exec hat versucht, eine Exchange-Datenbank entsprechend den Auftragseinstellungen zu sichern. Die Datenbank konnte jedoch nicht gefunden werden. Aktualisieren Sie die Auswahlliste und führen Sie den Auftrag erneut aus.

 

Auftragsabschlussstatus
Auftrag beendet am Donnerstag, 23. August 2012 um 08:58:36
Abschlussstatus: Fehlgeschlagen
Endgültiger Fehler: 0xe0000391 - Backup Exec hat versucht, eine Exchange-Datenbank entsprechend den Auftragseinstellungen zu sichern. Die Datenbank konnte jedoch nicht gefunden werden. Aktualisieren Sie die Auswahlliste und führen Sie den Auftrag erneut aus.
Endgültige Fehlerkategorie: Ressourcenfehler

Zusätzliche Informationen zu diesem Fehler finden Sie unter der Verknüpfung V-79-57344-913

 

Fehler
Klicken Sie auf eine der unten aufgeführten Fehlermeldungen, um den Fehler im Auftragsprotokoll zu finden

 

Sichern- \\01xxxx\Microsoft Information Store\Public Folder Database 0723541571
V-79-57344-913 - Backup Exec hat versucht, eine Exchange-Datenbank entsprechend den Auftragseinstellungen zu sichern. Die Datenbank konnte jedoch nicht gefunden werden. Aktualisieren Sie die Auswahlliste und führen Sie den Auftrag erneut aus.

 

Sichern- \\S01xxxx\Microsoft Information Store\Mailbox Database
V-79-57344-913 - Backup Exec hat versucht, eine Exchange-Datenbank entsprechend den Auftragseinstellungen zu sichern. Die Datenbank konnte jedoch nicht gefunden werden. Aktualisieren Sie die Auswahlliste und führen Sie den Auftrag erneut aus.

 

Ausnahmen
Klicken Sie auf eine der unten aufgeführten Ausnahmen, um diese im Auftragsprotokoll zu finden
Die Backup-Optionen oder -Auswahlen für diesen Auftrag wurden seit der letzten Ausführung geändert. Sie sollten die vollständige Backup-Instanz dieser Backup-Definition möglichst bald ausführen, um einen vollständigen Schutz sicherzustellen.

 

If you want the full log, i will send it to you with an e-mail, because there are the customers servernames etc..

Greetings, Fabiuske

fabiuske's picture

Hello VJware,

Well, i have made everything. But i'm not shure if we ever had send and received an e-mail. But wait a little moment, i will try again now.

Thanks for the verry fast answer!

Best,

Fabiuske

fabiuske's picture

Again me,

Installed a mailbox for the classic Administrator Account under SBS Server 2011. No way out. Same issue. Send also an e-mail out/in with administrator..

I have created the registry key as mentioned in the KB Article. And set the services to run with domain\administrator  no luck.

 

VJware's picture

Is the Remote Agent service running under the local system account ? If backing up a remote SBS, ensure the remote agent version/patch level is the same as that of the media server...

fabiuske's picture

Hello

No we have only one SBS Server and we have installed BEX2012 on the same server.

I have changed right now to local system account. But i can't understand, when we go through the setup routine, we f.e. create an backupexec account, the service is set with the backupexec account, and to make work the backup, we need to manually change it back to local system account?

 

VJware's picture

The SQL instance (BKUPEXEC), the remote agent & the error recording service run under a local system account & all other BE services run under domain\user account...

fabiuske's picture

Hello

Well, backup has started now.. Waiting after job completes..

Best

fabiuske's picture

After recreation of the job, everything is running...

Thanks for your help!

Best

Fabiuske

SOLUTION