Video Screencast Help

V-79-57344-915 The following error was returned when opening the Exchange Database file: '-1022 There is a disk IO error.'

Created: 16 Sep 2013 • Updated: 23 Sep 2013 | 7 comments
JosVerhallen's picture
This issue has been solved. See solution.


We are having trouble with our Exchange 2010 back-ups.

We have Backup Exec 2010 R3 SP3 running on a Windows Small Buisiness server 2011 standard edition which is giving us error -1022 there is a disk IO error.

i have found the following KB article:

However it states this issue was resolved in SP2 for Backup Exec 2010 R3.

We are running SP3 so this should be fixed, but its not.

Kind regards,

Jos Verhallen

Operating Systems:

Comments 7 CommentsJump to latest comment

RahulG's picture

Was this backup running fine before ?

I had seen in the past this issue got resolved after the reboot of the backup server .


Rahul Kumar1's picture


         Run a non GRT full backup once amd then run another backup with GRT enabled.


Rahul Kumar1's picture


        Any updates on this. Did you tried a non GRT backup and then a GRT backup?


CraigV's picture

...not the first time this is being requested, but please PM the OP with an update request!


Alternative ways to access Backup Exec Technical Support:

JosVerhallen's picture

Incremental backups seem to run fine, but there has not been a full backup since i made the ticket so i will inform you guys next monday when the full backup has ran.

JosVerhallen's picture

our full back-up ran good after i made a single full backup during the day last week.