Video Screencast Help

VAC showing old version of EV

Created: 23 Aug 2013 • Updated: 04 Sep 2013 | 5 comments
This issue has been solved. See solution.

Hi Guys,

I have upgraded EV from EV 9.0.1 to EV 10.0.3. Everything looks to be ok except the version in MMC. It stil shows ver 9.0.



EV -10.0.3 

Microsoft Clutering with Windows 2008 R2


Operating Systems:

Comments 5 CommentsJump to latest comment

Ben Watts's picture

This is probably a problem within the Registry, seen it before in Clustered Environments, check out the below technote and check the locations to see where it is still showing as 9.0

Also check out this technote, specific to your problem  -

GabeV's picture

I am not sure if that TN would apply since it's for EV 8 & 9. Check the Version and UpgradePath registry key. I would also check the versions of the binaries to confirm if they are all under the same version. When you upgraded EV, did you get any errors during the process? If so, you might need to reinstall the binaries just in case to rule-out any mismatch between the binaries.

I hope this helps.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

Ben Watts's picture

I agree, the technote does only specify that it relates to EV8 and EV9 but the problem is caused by the Cluster replication so it irrespective of EV Version as far as I am concerned.

I have seen this issue in an EV10 environment myself, whether that was caused by a different side issue or not is another thing but the issue was there none the less.

Its worth checking at the very least as the basis of the technote is around the registry information being replicated which is still the main point in question.

Pradeep_Papnai's picture

In my opinion, the information about V9.0 is coming from EV dir database( & computerentrytable), Please run following query to confirm the same

USE EnterpriseVaultDirectory
select VaultSoftwareVersion from ComputerEntry

Agreeing with Gabe to check Version, full version, UpgradePath registry key (location HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\KVS\Enterprise Vault\Install) of Enterprsie vault server & confirm following SQL table have correct information about 10.0 sp3.

USE EnterpriseVaultDirectory
SELECT SchemaVersion FROM DirectoryEntry
SELECT SchemaVersion FROM VaultStoreEntry

If all above points to correct EV version then you may think to change EV server version from computerentry table itself But you need to contact support in order get confirmation that it is not going to break anything else.

Pradeep_Papnai's picture

Is this issue solved? Any more information needed from our side?