Video Screencast Help

var filesystem unstable after BMR restore

Created: 06 Feb 2013 • Updated: 08 Apr 2013 | 1 comment
This issue has been solved. See solution.

Hi team,

We are facing an issue while performing the BMR restore, /var was not mounted automatically (or mounted and unmounted few seconds after), in this case we was obliged either to mount it manually or reboot the server.

I know that the ZFS migrated from UFS are not supported by BMR 7.5. But this is not the case here as ZFS is natively installed on this solaris client.

I wonder to know why we are facing such strange behavior ?

Regards

 

Discussion Filed Under:

Comments 1 CommentJump to latest comment

Mark_Solutions's picture

Just a couple of checks please to cover support and setup if you can confirm the following  mens you are OK ......

ZFS supported with:

■ Solaris 10 Update 8 or later
■ Solaris Sparc or x64 architecture

BMR7.5 supports backup and restore of Solaris 10 Update 8 and later clients with
the following configurations:
■ ZFS Root Pool and Data Pools
■ ZFS storage pools on slice
■ ZFS file system with zones
■ ZFS with SAN boot
■ ZFS storage pools along with VxVM and SVM disk groups

BMR 7.5 does not support Solaris clients with the following configurations:

Different file system on ZFS volumes

Now, after that, from the NetBackup 7.5.0.4 Release Notes:

■ During a Bare Metal Restore, the Zeta file system (ZFS) temporary mount fails.
This issue occurs if any ZFS is not mounted or the canmount value is set to OFF
during a backup.
To restrict the disk or the disk pool, edit the Bare Metal Restore configurations.
The edits ensure that the disk is not overwritten and the data that it contains
is not erased during the restore process.
For more information on how to edit the configurations, refer to the following
sections of the Bare Metal Restore Administrator's Guide:
■ Managing Clients and Configurations
■ Client Configuration Properties

Note sure if this helps?

 

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

SOLUTION