Video Screencast Help

Vault 10 / OWA 2010 setup question

Created: 01 May 2013 • Updated: 01 May 2013 | 7 comments
This issue has been solved. See solution.

Hi,

First, I should mention that I have tried to use the stickied wizard at the top of this forum... it starts off working but then after one or two questions, it drops out and shows no data... tried it about 10+ times with varying success, never enough to be of any use though.

I am running Vault 10 and have recently upgraded from Exchange 2003 to 2010.

With help and info from people here, I have managed to get 2010 archiving again. Now my problem lies with getting Vault working from OWA.

Our Exchange setup is we have 4 servers, 2 live and 2 DR. At this time, I am only worrying about live. These servers do everything for Exchange, we don't have separate CAS servers etc. Though we do use KEMP load balancing boxes.

As far a setup of OWA goes, I have not done a lot. I have installed the OWA MSI on the 2 live Exchange servers. That went in fine.

I have looked in the Installing and Configuring and also Administrators guides and can find no mention of OWA setup.

As it wasn't working, I installed and ran EVORT. These tests all pass and everything looks OK.

From OWA however, it still doesn't work.

I get no Vault buttons / menus and vaulted items only show the tags, they do not retrieve the items.

Is it as simple as I need to get Exchange restarted?

Do I need to configure the anonymous user in somehow? We had one for 2003 but I am not sure what I need to do / check for this user now.

Any ideas? Or can someone fix the wizard at the top please?

Thanks

James

Operating Systems:

Comments 7 CommentsJump to latest comment

TonySterling's picture

The OWA setup instructions are in the Setting_up_Exchange_Server_Archiving.pdf so if you haven't give that a read, chapter 9 I believe it will be.

Have you ran the owauser.wsf script on the EV Server yet?

SOLUTION
James Slack's picture

Thanks Tony, can't believe I didn't spot that guide when I looked in the docs folder... been through it twice today.

Not run that yet... do you still need to have a server list .txt file on the Vault server like the 2003 days?

I'll read up anyways... thanks.

Marcel Huisman's picture

Hi James,

There won't be no toolbar in OWA. If you select an archived mail, you should see the Restore/Delete buttons available in the action menu.

Marcel

James Slack's picture

Yep Marcel. The Archive Explorer and Search Archives buttons on the left hand OWA Menu bar under the folder list is what I meant.

I have just ran the OWAusers config after adding in my 4 servers to EVservers.txt file. It said it was successful... but then came up with a WSH error:

Error: Invalid root in registry key... HKLM\....\EnterpriseVault\Install\OwaWebAppAlias

When I look at that regkey, the data is "EVAnon"

Any ideas? Do I need to worry?

James Slack's picture

Nevermind, I didn't do it in an Admin CMD prompt.

Physician heal thyself...

Time to test now... or maybe read the rest of the doc...

TonySterling's picture

wink No worries James, read through it a time or two before you start.  I am sure you will get it but take you time and read through all the steps.

Cheers,

James Slack's picture

Thanks Tony... you must be one of those clever "Measure twice, cut once" people.

I just started cutting and hoped that there was something that needed cutting later in the project.

All working now thanks.