Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Vault Cache does not download emails for most of the users

Created: 14 Mar 2013 • Updated: 20 Mar 2013 | 4 comments
jaj's picture
This issue has been solved. See solution.

I have enabled vault cache for users in policy and configured it for few users on their client machine. After some time, disconnected the network cable to test if vaulted item can be opened but it fails. Do I need to schedule the sync from server side anywhere?

I dont think the items are downloaded, not sure how to proceed further. Thanks for any help.

Operating Systems:

Comments 4 CommentsJump to latest comment

TonySterling's picture

Have you seen this?

 

Newly-enabled Vault Cache for Domino is not populated

Article:HOWTO57181  |  Created: 2011-08-01  |  Updated: 2013-01-18  |  Article URL http://www.symantec.com/docs/HOWTO57181

also this:

How to configure Vault Cache on a Lotus Notes Client.

Article:TECH70820  |  Created: 2009-01-21  |  Updated: 2010-01-21  |  Article URL http://www.symantec.com/docs/TECH70820

 

SOLUTION
Ben Heymink's picture

'After some time'? Depending on the archive size, initally completing the download of the users archive may take a long time, even weeks. You can check the current state of a user's vault cache by:

In Outlook 2007: Tools-> Enterprise Vault

Outlook 2010/2013: File-> Enterprise Vault (In the backstage View)

The steps above will bring you to the Vault cache status dialog, where you can see how many items have been downloaded and how many items remain to be downloaded. If you don't fancy checking every client, you can also use the new ClientDiagnostics fetaure introduced in Enterprise Vault 10.0.2. See here for how to use it.

 

Also, make sure you have configured your desktop policy to actually download and store items in Vault Cache. One of the settings is to not cache any item content, only the headers (stubs).

Paul Honey's picture

Jaj,

Is this still an issue or did the technotes that Tony referred to solve the problem?

I am assuming form your other posts that this issue is to do with Vault Cache for Domino, in which case, if you still do not have it working correctly, the first step for any troubleshooting is always to enable EV client logging.

To do this on a notes client:

1) On the client workstation open the notes.ini file in notepad.
2) Add the following line to the end of the notes.ini file:
$EVClientLoggingLevel=1

If you now restart the notes client, two types of log file will be created in the notes client data directory:

EVClientLog_ddmmyy.txt

VaultCacheLog_ddmmyy.txt

The Vault Cache log may take a short time to appear, depending on the settings you have selected to delay the Vault Cache processes / agents, but when / if it does appear that will contain the info to reveal why items may not be downloading so post it here for comment.

If this log file does not appear after enabling client logging, then uyou need to confirm the following:

1) Has the Vault Cache database (EVOffline.nsf) actually been created in the notes client data directory? If not, open a Support case to troubleshoot why not

2) If EVOffline.nsf does exist, why are the Vault Cache agents / processes in it not running? For this, refer back to technote http://www.symantec.com/docs/HOWTO57181 that Tony mentions and if you need to enable local agent logging, you can post the log.nsf here for analysis / comment, though again I would recommend opening a Support case so that it can be worked officially too

Regards

Paul

Paul Honey | Enterprise Vault Engineering | Customer Focus Team (CFT) | Symantec Corporation | www.symantec.com