Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Vault Cache sync fail

Created: 12 Sep 2013 | 2 comments

Morning all, I'm having a problem with 2 users failing Vault Cache synchronization

 

What I've done so far:

Dtrace - StorageManagement, StorageOnlineOpns and W3WP and tried re-synchronizing on EV server (ran the log through Jiggle and it came back all green)

Checked server/client time + locale was the same

No application log errors

No client errors

No Outlook diagnostic log errors

If I hit sync it says 'Failed' immedietely - with a error message 'Failed to build file'

Vault cache diagnostics page doesn't list the user as a failed user though

Usually a reset solves the problem but the resource load of this is such a root cause solution is preferred. If it's the only way to go, then so be it

I haven't yet asked the users to log onto another machine/profile but could try that as a bench mark

Does Failed To Build File relate to the PST on thr EV server? How can I identify which PST belongs to which user?

I've yet to delete the MDC file - might that be a good idea?

I've checked the reg keys - disable PST grow and all seems to be correct. Plus this was working and has just decided to stop, so can't see how it would be because of these keys

 

 

Can anyone peer review what I've done so far and make any suggestions please?

 

Many thanks

Operating Systems:

Comments 2 CommentsJump to latest comment

JesusWept3's picture

Version of EV? Outlook? EV addin?

Failed to build file would suggest that it's an issue with migrator server on the users vault store server

Won't ask how/why you have Jiggle though :)

Rob.Wilcox's picture

PSTDisableGrow, on the client, won't stop the server building the DB / PST file.

How big is the MDC file on the client? If it's > 265 KB, then that at least was built correct, but, that's built by the client not the server.

 

If you can find a quite time I suggest grabbing a DTrace and posting it here. Sometimes failures to build could be a 'success' which is why Jiggle isn't showing it as an issue (and it mght be something that Jiggle doesn't recognise, and I also won't ask why/how you got Jiggle :))