Video Screencast Help

Vault Cache Sync Failure

Created: 28 Jun 2013 • Updated: 02 Mar 2015 | 8 comments
This issue has been solved. See solution.

User was having issues with Virtual Vault and Outlook.

Machine was rebuilt and Virtual Vault set to Synchronise which it started to do and then failed.

It now fails immediately.

Tried partial reset and full reset but still not working.

Machine is our standard build so the same spec as thousands of others.

Apparently deleting the local profle worked last time but we don't want to have to keep doing this.

Any ideas would be usefull.

Client logs attached.


Operating Systems:

Comments 8 CommentsJump to latest comment

Rob.Wilcox's picture

I would start off by:

- See if the user can get to the EV Server search.asp page

- See if the user can get to the GetArchiveFolderHierarchy.aspx?archiveId=162AA3A24B9FA464A87003ECE022655AE1110000EAEVMAIL01 page

This will test ... asp page processing, and aspx page processing.

This is the bit that concerns me:

28/06/2013 09:42:05.687: Failed to load DOM reason 'A string literal was expected, but no opening quote character was found.' srcText ' <span><H1>Server Error in '/EnterpriseVault' Application.<hr width=100% size=1 color=silver></H1>'

You may also want to check out, that suggests a similar error, and it also suggests (which I do to) to try the 10.0.3 Cumulative Hotfix 2 client.

RichardG's picture

Could you attach a client log of the issue with the logging level set to "Maximum tracing"?

Hi Rob: The DOM error seems to be comming from the call to ClientDiagnostics.aspx which does not exist as far as I remember on a 9.0.1 EV server. So probably not the cause of the sync failure.

TElliott's picture

Client Log with maximum tracing attached.

Search page works fine.

Installing 10.0.3 Cumulative Hotfix 2 client has made no difference

ev_client_log_20130628153901.txt 12.83 MB
Arjun Shelke's picture

In the client trace log, I see that MDC is corrupt, could that be a cause?

TElliott's picture

Don't tell me reset the Vault Cache Again.

I will see if the user can exclude this area from Virus Scanning.

Arjun Shelke's picture

I dont see any other way to get corrupt MDC fix.

JesusWept3's picture

rename to PST, run scanpst, rename to MDC
this sometimes fixes a lot of issues, just be sure not to generate the log file etc

Rob.Wilcox's picture

Is there anything else needed on this issue?