Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Vault cache synchronization issue - help

Created: 04 Dec 2012 • Updated: 06 Dec 2012 | 9 comments
This issue has been solved. See solution.

Hello Community,

I have an issue with Enterprise Vault cache not synchronizing at a specific user. Using server side Enterprise Vault 9.

Actually, to describe the problem al ittle more, the user has one workstation and one laptop, both W7 x64. It works fine on the laptop and it used to work fine on the desktop but stopped some weeks ago on the desktop.

This machine does not synchronize anymore. The plugin shows the number of mails to synchronize, but the number does not decrease by a single mail....what we have tried:

- Vault Cache resets

- Different Vault plugin versions (now running newest 9.04)

- Deinstalling Office 2007, reinstalling office 2007

- Installing Office 2010

- Cleaning registry from all outlook profiles, office keys and Vault Keys, did also not help

- Copying the vault cache from the working laptop to the desktop and try to synchronize

And maybe we even did some other things, but nothing helped ;(

We are also working with Symantec Support on this, so far with no solution.

So my question to the community, did you experience something similar ? Thanks for any help

Andy

Comments 9 CommentsJump to latest comment

TonySterling's picture

Do you have a client trace from trying to synch?  If you could attach that to your post we can take a look.  (Please don't paste it into the body of thread, it is a bit hard to read that way)

Andy297's picture

Hi Tony,

yes sure, please find attached a client trace ( 2 actually)

Andy297's picture

Tony,

I would like to remove the ev logs for data privacy purposes....let me know if you had a change to look at them, thanks.

JesusWept3's picture

You could try using the newer EV10 SP2 cumulative hotfix client, that has a lot of fixes regarding this
Also have you made sure your Vault Cache directories are excluded from virus scanners?
But honestly looking at the client trace, theres not a whole lot wrong,

03/12/2012 10:02:01.835[5716][H]: TRAWL: +Items processed: 1421
03/12/2012 10:02:01.835[5716][H]: TRAWL: +Folders processed: 479
03/12/2012 10:02:01.835[5716][H]: TRAWL: +Items inserted into Vault Cache: 19
03/12/2012 10:02:01.836[5716][H]: TRAWL: +Total items inserted into Vault Cache: 465

SOLUTION
TonySterling's picture

Yeah, it looks like it is building.  I would follow JW3's recommendation to use the new client.

Andy297's picture

Tony, JW3, I will try this.

 I am currently trying to find the download, could you maybe give me a hint on where to get it ?

So this one will also work with EV Server 9 ?

Cheers

Andy

TonySterling's picture

The latest client can be downloaded here:

Article URL http://www.symantec.com/docs/TECH200022

You might need to apply this on the EV Server:

Hotfix for Symantec Enterprise Vault (EV) for Microsoft Exchange 9.0.3, Build 1164, Hotfix needed to support 10.0.1 and later Outlook Add-in

Article:TECH175941  |  Created: 2011-12-01  |  Updated: 2012-11-27  |  Article URL http://www.symantec.com/docs/TECH175941
Andy297's picture

Thank Tony, I am on vacation tomorrow and the user is offline now. I will post the outcome of all this by end of the week

Cheers

Andy

Andy297's picture

Guys,

Thanks a lot, the user reported its working now :)

I didnt believe in it anymore

Cheers

Andy