Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Vault Manager Can't Start suing netbackup 6.5

Created: 13 May 2012 • Updated: 24 Jun 2012 | 2 comments
This issue has been solved. See solution.

hello all,

I having critical issue here that my vault manager services cant start,i been try to change vault.xml file but it goes same.

How do i fix this problem

tq.

Netbackup 6.5

Windows Server 2003 R2

Tape library Quantum

Comments 2 CommentsJump to latest comment

mph999's picture

What changed on the system just before the problem started ?

Did you manually edit the vault.xml file – you should NOT do this, you may need to recover this single file from the catalog backup tape.

(In BAR GUI, set policy type to 'nbu-catalog' and then browse the backup as if were any 'normal' backup.  DO NOT run a 'Catalog Recovery'.  In you made a copy of the vault.xml file, before you chaged it , copy this back.

Create this dir ...

 /usr/openv/netbackup/logs/vault

Add this line to /usr/openv/netbackup/bp.conf

VAULT_VERBOSE = 5 

Run this command

vxlogcfg -a -p 51216 -o 166 -s DebugLevel=6 -s DiagnosticLevel=6

Restart services and post up the vault log and the output of :

vxlogview -p 51216 -d all -o 166 -n 1

Martin

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
SOLUTION
Mohd Fairuz's picture

thank you for your support,

I already solve this problem by delete VERITAS from registry and started service up and all the services run normally.

tq