Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Vault Not ejecting Tapes completes with Status 0

Created: 01 Oct 2012 • Updated: 01 Oct 2012 | 1 comment
vamsivaddi's picture

Even tried Manually ejecting the Vault giving this error

./vlteject -eject -vault Gosi_Vault_2 -sessionid 372
starting eject process.  Please wait...
Exit error: process called but nothing to do
EXIT status = 296
 
Please find the logs attached for the same
 
Details
 
NetBAckup Master 7.1
problem observed  from 3days before it was working fine
 
 
 
 
 

Comments 1 CommentJump to latest comment

Mark_Solutions's picture

Can you show us or fully explain your vault setup (backup / policy / client / schedule selections for this vault and how many backups jobs have run that fit the criteria of your profile - the message indicates that based on what vault has been asked to do and the time range specified it has nothing to eject

Sounds like a vault for cumulative backups so maybe none have run since last week?

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.