Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Vault Outlook Add-In Compatability

Created: 27 Feb 2013 • Updated: 13 Apr 2013 | 3 comments
This issue has been solved. See solution.

I'm currently running Vault for Exchange 9.0 (no service packs yet).  My clients are running Outlook 2010 with the 9.0.1.1038 add-in.  Shouldn't matter, but I'm on Exchange 2010.  A few questions:

I'm looking at upgrading to Vault Server 9.0.3 or 9.0.4 as an interim upgrade before moving to v10.  Will the 9.0.1.1038 Outlook add-in work with 9.0.4 on the server?

Will the 9.0.1.1038 Outlook add-in work with Vault Server 10.0.3?

Will the Vault 10 Outlook add-in work with with Vault Server 9.x, and if so, will it work with all versions from 9.0 to 9.0.4?

Is there a client that will work with Outlook 2013 and Vault Server 9.0 (or at least 9.0.x)?

Part of what I'm trying to determine is when I'll need to upgrade my clients in the server upgrade process.

I was not able to find these answers in the upgrade documentation, so I really appreciate any assistance.

Thank you.

Operating Systems:

Comments 3 CommentsJump to latest comment

Rob.Wilcox's picture

Yes 9.0.1 client will work with 9.0.4 server

Yes 9.0.1 client will work with a 10.0.3 server

Yes 10.0 client will work with a 9.x server, yes all versions (take note of this though: http://www.symantec.com/business/support/index?page=content&id=TECH175941)

Yes the EV 10.0.3 Outlook Addin supports Outlook 2013 as a client.  And yes it will work with a 9.X server.

SOLUTION
AndrewB's picture

i highly recommend checking out the compatibility charts. the answers to all your questions are laid out in there with all the versions and what is supported with what.

https://www-secure.symantec.com/connect/forums/upd...

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com